Freeze Issue

Talk about Farland Symphony or related games here!

Moderator: Staffers

HeiseTX
Totally hardly posted
Posts: 1
Joined: April 10th, 2010, 11:52 pm

Freeze Issue

Unread post by HeiseTX » April 11th, 2010, 12:05 am

Okay, I read most of this forum and I really dont get alot of the jargon thrown around here, but I really dont know where to start. If you want to give me information via email mine is >>> kastandfier@gmail.com


My OS is Vista64bit and I believe I am running English Locale (although somehow I was able to run the Farland English program with Japanese Locale, which it freezes at the opening scene)

My Graphics Card is a Dual Core E5200 at 2.50GHz and I have a Gateway Computer.

Also I wont lie for sake of repairing ailing this problem. I believe I have the Regular version + Update Patches here [removed]

Im also using the recent version 1 English Patch that just released.


OKay basically my problem is I run the game "Farland Symphony English" in Japanese Locale and it freezes at the opening cutscene. Im not sure where I need to alleviate this problem... do I need to run the game with applocale? I did and in the language options it didnt have "Japanese" only the foreign texts at the bottom. Do I need to uninstall everything? I need help..

User avatar
Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: Freeze Issue

Unread post by Message » April 11th, 2010, 6:43 am

HeiseTX has been banned permanently for breaking the Warez rule.

Locked