Problem with Playstation Controller Converter(s)

Talk about WindomXP here!

Moderator: Staffers

Totally hardly posted
Posts: 8
Joined: February 22nd, 2009, 8:20 pm

Problem with Playstation Controller Converter(s)

Unread post by AceWhatever » February 22nd, 2009, 8:47 pm

Hello everyone. I've been recently trying to set up netplay for this fun little game. I have the latest version of both the free and retail versions and they both work fine on my PC. I got netplay working for the free version both in connecting to and hosting a server (haven't tried the retail yet).

The issue I'm having are the controls. I have a couple of PS1 and PS2 controllers in nearly perfect working condition. I connect them to my PC using Mayflash's Super Joybox Pro 3 & 5 (the single and 4-port versions, respectively) as well as a generic converter I picked up before I got the Joyboxes. They all work pretty much perfectly for whatever I've used them for so far.

When I tried using them for Windom, I got the same problem on both versions with all three converters and both kinds of controllers on different USB ports: Whatever button assigned to the primary weapon executes both it the jump function at the same time. Same for the target change button which executes target change and primary weapon.

I reconfigured the controls several times. Looked at the .ini files and found no overlapping. Any ideas how to fix this?

Thanks in advance for any help.

Post Reply