Windom issue - words/icons keep flashing

Talk about WindomXP here!

Moderator: Staffers

ShiningZ
Totally hardly posted
Posts: 14
Joined: July 13th, 2008, 1:37 am

Windom issue - words/icons keep flashing

Unread post by ShiningZ » July 13th, 2008, 4:29 am

Hi all. I started playing windom very recently but I've encountered an issue which is very problematic for gameplay. Screenshots provided below:
Image

As you can see, all words/icons/images + other things would disappear off the screen and reappear for a second or so before disappearing again in a never ending cycle. During actual gameplay (4th ss down) all the essentials would disappear off the screen for roughly 4-8 seconds before reappearing again for 1-2 seconds and repeating process.

The quality settings and resolution makes no difference to this problem nor does anything else on the startup window.

I was wondering if anyone has encountered this problem before or knows of a possible solution/fix. Any help is greatly appreciated.

btw, I've had this problem before with other online games such as Cabal and DAL but no where near as severe or in need of help.

Agent556
Might just like this board
Posts: 56
Joined: April 5th, 2008, 3:28 am

Unread post by Agent556 » July 21st, 2008, 9:02 am

just noticed the thread. try updating your videocard drivers, see if that does anything...

ShiningZ
Totally hardly posted
Posts: 14
Joined: July 13th, 2008, 1:37 am

Unread post by ShiningZ » July 21st, 2008, 10:20 am

Thanks for replying, really appreciate it.

My vidcard driver is up to date, but I am using a not-so-good onboard one. Would that possibly be the problem?

User avatar
ryujin
Addict
Posts: 117
Joined: June 21st, 2008, 1:15 pm
Location: Dragon Empire

Unread post by ryujin » July 21st, 2008, 10:28 am

Is your DirectX updated? atleast DirectX 9 or 10?

ShiningZ
Totally hardly posted
Posts: 14
Joined: July 13th, 2008, 1:37 am

Unread post by ShiningZ » July 21st, 2008, 10:30 am

Most certainly. DirectX 9 to be exact.

User avatar
ryujin
Addict
Posts: 117
Joined: June 21st, 2008, 1:15 pm
Location: Dragon Empire

Unread post by ryujin » July 21st, 2008, 10:39 am

hmmm.. there's an old computer in our house, we installed bootfighter on it, it is playable... but we can't see the life bar, lives, weapon energy gauge, even the score...

I think some people here might be able to help you if you post the specs of your computer :)

ShiningZ
Totally hardly posted
Posts: 14
Joined: July 13th, 2008, 1:37 am

Unread post by ShiningZ » July 22nd, 2008, 1:44 am

Edit: I've solved the problem by replacing the graphics card. Thank you for all those who tried to help.

Post Reply