MB and MBR Bug Report [MB v1.7, MBR v1.0]

Let's talk about the port of the port of the port of the update of the port of the port of the update of the expansion of the game that will apparently never be awesome enough.

Moderator: Staffers

Totally hardly posted
Posts: 9
Joined: July 24th, 2007, 4:50 pm

Unread post by Bane » August 31st, 2007, 9:40 pm

Ah, gotcha. Thanks. (I haven't been undefeated once since then? yeash)

User avatar
Master gamer
Posting more than n00bs
Posts: 29
Joined: August 31st, 2007, 9:25 am

Unread post by Master gamer » September 3rd, 2007, 9:56 am

Master gamer wrote:There seems to be a bug in the translation in melty blood storyline but you can still play the game but this bug will make the melty blood react final tuned english crash in the storymode at the same place check pics for explanation.

This is after loosing two times and then fighting against ciel in the story mode.
Melty blood english bug


Melty blood react english bug crash


Strange this time i was capable of playing the whole story mode in melty blood react,i have k lite mega codecs pack installed,but the only new thing i installed was this,maybe the game works becouse of that now.

Anyway here are the screenshots of mb react that show that i was capable of beating the whole storymode,also 1 screen shows the false stage name called church that should be called the tohno mansion - lobby or hall


Totally hardly posted
Posts: 3
Joined: September 11th, 2007, 1:12 am

Unread post by Calibur » September 11th, 2007, 1:14 am

ArchDemon wrote:
Question wrote:I am using MBR 1.0 and am crashing during the block E park scene with Sion, Akiha and Shiki, just as Ciel says "Are you the real Akiha-san". Thats exactly when it crashes. It has crashed at the same place twice in a row now.

Event viewer is reporting "Faulting application mbr.exe, version, faulting module mbr.exe, version, fault address 0x00050913."

I am using windows XP SP2, a mobility radeon 9000 card with default drivers and the latest directX 9 files.

To: Question

The error during Block E has been located and corrected. Thank you for informing us of that bug. We will release an update as soon as we have time.



It's been nearly two months now, any chance of a release or patch that fixes this so I can finally finish the story mode?