melty blood 100% cpu usage

Let's talk about the port of the port of the port of the update of the port of the port of the update of the expansion of the game that will apparently never be awesome enough.

Moderator: Staffers

melty blood 100% cpu usage

Unread postby lobokun » July 2nd, 2007, 1:49 am

ok well i been playing melty blood for a while well actually about 4 days now and the frame rate kept a constant between
53-60 but just recently after resting the game with no problems i pick up the game again and while fighting i get a slow frame rate and when i look at the system process the cpu usage goes to 100%. i seen some threads about frame rate and video cards and stuff. but i was wondering if this problem is due because of the game or something thanx
lobokun
Totally hardly posted
 
Posts: 6
Joined: May 4th, 2007, 9:12 pm

Unread postby mir » July 2nd, 2007, 3:05 am

I have a similar problem on one of my systems. What I found is that I need to turn off web browsers and bittorrent in order to get 60fps. Granted it's not ideal but whatever works no?
User avatar
mir
Crack Addic!
 
Posts: 157
Joined: April 11th, 2007, 7:20 am
Location: North Cal

Unread postby lobokun » July 2nd, 2007, 5:09 am

well i tried it but no luck it still consume all of my cpu usage to 100% but for about fine seconds when the fight started it was ok i was receiving 54-60 frame rate but after wards it again drop below 37 . im not sure why this happen. because it was playing fine b4.. even when i had the browser on. sigh***
lobokun
Totally hardly posted
 
Posts: 6
Joined: May 4th, 2007, 9:12 pm

Unread postby mir » July 2nd, 2007, 5:47 am

start windowed mode. open task manager next to the program and check to see which process spikes the CPU usage. Terminate that =)
User avatar
mir
Crack Addic!
 
Posts: 157
Joined: April 11th, 2007, 7:20 am
Location: North Cal

Unread postby Eriol-kun » July 2nd, 2007, 11:29 am

If none of that works, then you can always set the graphic display to low... I think it's the third option in the screen from the top, low is the option to the right.

Although you will lose some of the effects in the background, it will increase performance.
User avatar
Eriol-kun
Crack Addic!
 
Posts: 186
Joined: February 20th, 2007, 5:46 am

Unread postby lobokun » July 2nd, 2007, 7:54 pm

mir wrote:start windowed mode. open task manager next to the program and check to see which process spikes the CPU usage. Terminate that =)


ok well right now i tried it but the odd think was that while playing in training mode the fps kept a 60 constant which i didn't mind but i did not understand why because i had the browser open and my msn. anyway i look in the process and the only two things that were at the top in cpu were melty blood using 80- 90 and
system using 11 -15 which would take the 100%
lobokun
Totally hardly posted
 
Posts: 6
Joined: May 4th, 2007, 9:12 pm

Unread postby md » July 4th, 2007, 5:45 am

Video games will always use 100% CPU. It's trying to render the action on screen as smoothly as possible. If it's reporting 60 fps, that's what it's sending to the video card (Also almost definately what your vertical refresh is, it's a pain to change it in full screen games like this) It's actually setting up and rendering a lot more than that. (Depends on how fast your computer it. My old computer would be rendering hundreds of fps in many games)
User avatar
md
Crack Addic!
 
Posts: 208
Joined: June 18th, 2005, 4:01 am

Unread postby TheXev » July 4th, 2007, 1:27 pm

The trick is, to find what OTHER process is using more CPU then it should. Before you even start playing MeltyBlood, press Ctrl+alt+delete and select task manager (if it doesn't automatically appear) and then sort by cpu usage. the problem task will find its way to the top rather quickly. It should be an app that you thought was closed, coming back to haunt you. Also, look for apps using more ram then they should be. Perhaps one has a memory leak and requires termination. If the app has a funny name, try doing a search on google to make sure its not spyware. If it is spyware, you can usually find information on removing it.
User avatar
TheXev
The only Karon Fanboy
 
Posts: 494
Joined: February 10th, 2004, 2:17 am
Location: Corry PA, USA

Unread postby lobokun » July 4th, 2007, 9:29 pm

well i did that and from what i saw the other one that was taking cpu was task manager.
here is what i have in my taskmanager while playing melty blood
Image
lobokun
Totally hardly posted
 
Posts: 6
Joined: May 4th, 2007, 9:12 pm

Unread postby TheXev » July 17th, 2007, 7:44 am

There are ALOT of task there that are pretty much spyware, or stuff that can at least me end tasked with little side effects. BixFix, Rainlendar2, RealMedia, iTunes, GrooveMonitor... these can most likely be closed. Hell, you can remove RealPlayer and switch to Real Alternative to save on system resources (and QuickTime Alternative for QuickTime...).

It appears to me that most of your issue would appear to be a lot of useless apps running. Try running something like Ad-Aware or Spybot just to make sure your not running any spyware? What virus scanner are you using?
User avatar
TheXev
The only Karon Fanboy
 
Posts: 494
Joined: February 10th, 2004, 2:17 am
Location: Corry PA, USA

Unread postby lobokun » July 21st, 2007, 1:31 am

im running norton antivirus 2005
also im going to try what you said hopefully that helps
--------------------
ok i did what you just said i ended process to all of them and i received constatn 60ftps. im going to unistall some uselss things then .

-------------------
ok i remove some old things. edit the msconfig. and made it so that some programs don't run in the background like itunes and stuff. well it works im playing MB and MBRA with constant 60ftp.
hmm i think im going to add more ram
lobokun
Totally hardly posted
 
Posts: 6
Joined: May 4th, 2007, 9:12 pm


Return to Melty Blood Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron