Help! Strange lines appear in my ReAct!

Let's talk about the port of the port of the port of the update of the port of the port of the update of the expansion of the game that will apparently never be awesome enough.

Moderator: Staffers

Help! Strange lines appear in my ReAct!

Unread postby Silverman » May 19th, 2007, 4:14 pm

Image
I have no idea what is going on after I get my new graphic card and started the game, there are weird lines all over the game!
What should I do? I've downloaded the newest video driver and it won't work!
Graphic card: nVidia GeForce 6200
CPU: Intel 4 3 Ghz
RAM: 1G

Please help :(
Silverman
Addict
 
Posts: 97
Joined: March 10th, 2007, 7:45 pm
Location: U.S.

Unread postby potaatti » May 19th, 2007, 4:16 pm

I dunno.. but try to cut them with some sharp object and see if you can KO characters that way.. :P :shock:
potaatti
Crack Addic!
 
Posts: 122
Joined: December 16th, 2006, 11:55 am

Unread postby Silverman » May 19th, 2007, 4:26 pm

potaatti wrote:I dunno.. but try to cut them with some sharp object and see if you can KO characters that way.. :P :shock:

Thanks for your humorous reply, but that's not gonna help :wink:
EDIT: Problem solved, I'll just have to configure my graphic card's setting. Please remove or lock this thread
Silverman
Addict
 
Posts: 97
Joined: March 10th, 2007, 7:45 pm
Location: U.S.

Unread postby grayfox » May 19th, 2007, 11:41 pm

I think you should post your solution to help the others if they experience the same problem.
grayfox
Totally hardly posted
 
Posts: 4
Joined: May 19th, 2007, 2:53 pm

Unread postby TheXev » May 20th, 2007, 4:49 am

I agree, i would like to know the solution. I have a GeForce 6200 as well.. i haven't run into this issue, but it would be helpful to know what caused it so I can avoid it.
User avatar
TheXev
The only Karon Fanboy
 
Posts: 494
Joined: February 10th, 2004, 2:17 am
Location: Corry PA, USA

Unread postby Ciel » May 20th, 2007, 6:28 am

I remember i had that thing long ago too on my old geforce fx 5600.

I dunno exactly how I fixed it, but maybe it was antialiasing or something like that?
User avatar
Ciel
Crack Desu!
 
Posts: 454
Joined: March 11th, 2004, 6:44 am

Unread postby Silverman » May 20th, 2007, 9:51 pm

TheXev wrote:I agree, i would like to know the solution. I have a GeForce 6200 as well.. i haven't run into this issue, but it would be helpful to know what caused it so I can avoid it.

Okay, this is what I did:
1. I click the control panel in start menu
2. I double clicked the "NVIDIA Control Panel"
3. Go to the 3D settings
4. And then I click on Video Configure or whatever it is in the setting
5. You should see a rotating nVidia logo at somewhere in the screen, then choose "performance" rather than "Quality"

Should I use pictures? Because I don't know the english names for the config (my driver is in Chinese)
Silverman
Addict
 
Posts: 97
Joined: March 10th, 2007, 7:45 pm
Location: U.S.

Unread postby Codeblues » June 23rd, 2007, 7:24 pm

I had a similar problem on a radeon card. It went away after changing the anti-aliasing settings to "auto" or whatever it's called.
Codeblues
Totally hardly posted
 
Posts: 5
Joined: April 22nd, 2007, 6:52 am

Unread postby md » June 24th, 2007, 3:16 am

Happened reproducably on my radeon card. I think it was something Melty Blood that did it. I think my solution was to just reboot.
User avatar
md
Crack Addic!
 
Posts: 208
Joined: June 18th, 2005, 4:01 am

Unread postby TheXev » June 24th, 2007, 5:06 am

Make sure Anti-aliasing and AF are both disabled or set to auto... :P
User avatar
TheXev
The only Karon Fanboy
 
Posts: 494
Joined: February 10th, 2004, 2:17 am
Location: Corry PA, USA

Unread postby md » June 28th, 2007, 2:39 am

TheXev wrote:Make sure Anti-aliasing and AF are both disabled or set to auto... :P


ah yeah, that might help.
User avatar
md
Crack Addic!
 
Posts: 208
Joined: June 18th, 2005, 4:01 am


Return to Melty Blood Chat

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron