mirrormoon's fate page down?

Let's talk about the port of the port of the port of the update of the port of the port of the update of the expansion of the game that will apparently never be awesome enough.

Moderator: Staffers

xShrimp
Totally hardly posted
Posts: 3
Joined: July 20th, 2006, 6:39 pm

mirrormoon's fate page down?

Unread post by xShrimp » July 20th, 2006, 7:50 pm

everytime i go with different computers and browsers, its blank

Shorack
Totally hardly posted
Posts: 7
Joined: July 19th, 2006, 11:30 pm
Location: Belgium

Unread post by Shorack » July 20th, 2006, 10:22 pm

clear your cookies and stuff.
then go to the mirror moon site, log in and try again to view it.

there was a problem yesterday with the site, for people who weren't logged on.
Shorack's Posts Are Magnificent.
(i didn't come up with this ;))
Oh, i might have a big ego, but that is still better then no ego, right?

User avatar
Ciel
Crack Desu!
Posts: 454
Joined: March 11th, 2004, 6:44 am

Unread post by Ciel » July 20th, 2006, 10:23 pm

Might be something about your connection, cache or something. The page works fine here.

Edit: Crap, a bit too late. :P

xShrimp
Totally hardly posted
Posts: 3
Joined: July 20th, 2006, 6:39 pm

Unread post by xShrimp » July 20th, 2006, 11:19 pm

well i cleared my cookies, when i go to mirrormoon.org its just blank... and going to /fate... is blank

Shorack
Totally hardly posted
Posts: 7
Joined: July 19th, 2006, 11:30 pm
Location: Belgium

Unread post by Shorack » July 21st, 2006, 12:31 am

what browser are you using?
Shorack's Posts Are Magnificent.
(i didn't come up with this ;))
Oh, i might have a big ego, but that is still better then no ego, right?

xShrimp
Totally hardly posted
Posts: 3
Joined: July 20th, 2006, 6:39 pm

Unread post by xShrimp » July 21st, 2006, 1:39 am

i used ie5/6 and firefox

Image
thats what i see at mirrormoon.org

Shorack
Totally hardly posted
Posts: 7
Joined: July 19th, 2006, 11:30 pm
Location: Belgium

Unread post by Shorack » July 21st, 2006, 8:11 am

i've looked it up a bit and from what i read, you could try the following things:
- delete history, cache, coockies, temporary files (but i guess that is the cache) if you haven't already (but i suppose you did)
- disable all firewalls and similar protection systems, especially if you have sp2 (if you have sp2, it is probably one of the things that comes with it that is fucking it up)

why, because it is probably some software of you who blocks an add on the site or so, but instead of skipping it, it gets stuck at that point and doesn't really continue the loading.

worth a try imo.
Shorack's Posts Are Magnificent.
(i didn't come up with this ;))
Oh, i might have a big ego, but that is still better then no ego, right?

User avatar
TheXev
The only Karon Fanboy
Posts: 495
Joined: February 10th, 2004, 2:17 am
Location: Corry PA, USA
Contact:

Unread post by TheXev » July 21st, 2006, 11:20 am

try clearing your browsers history. There was an issue yesterday with people who couldn't view any webpages at all without being logged in.

Shorack
Totally hardly posted
Posts: 7
Joined: July 19th, 2006, 11:30 pm
Location: Belgium

Unread post by Shorack » July 21st, 2006, 6:58 pm

TheXev wrote:try clearing your browsers history. There was an issue yesterday with people who couldn't view any webpages at all without being logged in.
well yes, that is basically what i said, because i was the person who complained :)
Shorack's Posts Are Magnificent.
(i didn't come up with this ;))
Oh, i might have a big ego, but that is still better then no ego, right?

Post Reply