Page 1 of 1

Something weird with translation of Original Melty Blood

Posted: January 5th, 2009, 1:03 am
by solopy567
So I have the original Melty Blood game, and I tried putting the translation.

The menu at the very beginning is translated, but when I start story mode, its not translated at all.

Am I doing something wrong?

Posted: January 5th, 2009, 11:53 pm
by abscess
It could be in how you tried to apply the patch. Care to elaborate a bit more on what you did exactly?

Posted: January 6th, 2009, 2:30 am
by Ryanbomber
EDIT: Nevermind, I forgot that the main menu had more text than the actual menu entries.

You might just try reinstalling, but I'm not exactly the best troubleshooter.

Posted: January 6th, 2009, 9:12 am
by solopy567
The original game came with data files of 01-03. After I applied the patch like normal, aa new file called data 04 was added. That's all that happened

Posted: January 6th, 2009, 2:47 pm
by Mazyrian
Maybe you're trying to use ReACT patch in original MB? Or the reverse?

Posted: January 6th, 2009, 3:25 pm
by abscess
... That's weird...
The only thing I can think of is perhaps some issue with the finaltuned patch.... or a not working copy of MB or MB:ReAct (or both). Did nothing unusual happen during the instalation of the path? you entered exactly the address for the MB/MB:ReAct disc/disc image?

Posted: January 6th, 2009, 3:32 pm
by solopy567
Yes, I did that exactly. I tried it again today but nothing happened still

Posted: January 6th, 2009, 3:43 pm
by abscess
Hmm... I really am running out of ideas. I did find this in the readme in the "known issues with the installer" section:
a. The installer does not yet have full Windows Vista/2003 support. Most
specifically, the uninstaller may not be able to remove all game files
on these operating systems. These issues will be fixed in a future
release, for the moment please remove leftover game files from your
Virtualstore directory manually after you uninstall Melty Blood ReACT
English.
My best bet is that you may be running it in Vista and it somehow just messes it up when trying to install the patch. I am running an older version of the patch, didn't mind updating with the latest, so they may have fixed that issue with the most recent they got out along with the first MB:AC patch.

Also, if you are running Vista, try disabling UAC. Sometimes it poses a problem when wanting to install games (had it with Fallout 3 and some others).
Anotehr issue, though unlikely, is that your antivirus doesn't like the installer or melty blood (avast! has that problem, happened before and is happening again [at least to me]). Try disabling it and see what happens. I suggest uninstalling previous installations and starting from scratch.
Oh! Now I have another idea! If you made a disc image out of the melty disc, try using daemon tools as the virtual drive manager (or whatever it's called). I remember having issues when wanting to install Tsukihime using MagicDisc.

Other than that, I now am really out of ideas.

Posted: January 6th, 2009, 3:48 pm
by Ryanbomber
I installed the patches in Vista just fine. Just make sure you run it with Admin rights (or UAC is off) but I think it's set to do that by default.

Posted: January 7th, 2009, 8:44 am
by Message
Guys... It's ok to help people with strange nondescript problems, but don't go telling stuff that doesn't apply to the current versions at all. 1) You don't need to enter the CD/DVD location during install. 2) Vista is fully supported, including UAC.

solopy567, what exactly did you do to install it?

Posted: January 7th, 2009, 1:51 pm
by solopy567
Well, I followed the instructions on the installation, everthing went fine, and a new data file called data04 showed up in the directory. Thats all I did.

Posted: January 7th, 2009, 6:03 pm
by Message
So am I to understand you were patching a Japanese installation of Melty Blood? When I ask "what exactly did you do" it would help if you could actually tell me what exactly you did... Also, what OS? What locale? Etc etc.

Posted: January 8th, 2009, 1:41 am
by solopy567
I got it fixed!!!!

Apparently, something was wrong with one of the data files on my disk, so I borrowed my friend's game and used it to install the english game correctly. I guess my copy was bad.