Something weird with translation of Original Melty Blood

Let's talk about the port of the port of the port of the update of the port of the port of the update of the expansion of the game that will apparently never be awesome enough.

Moderator: Staffers

Something weird with translation of Original Melty Blood

Unread postby solopy567 » January 5th, 2009, 1:03 am

So I have the original Melty Blood game, and I tried putting the translation.

The menu at the very beginning is translated, but when I start story mode, its not translated at all.

Am I doing something wrong?
User avatar
solopy567
DESU DESU!
 
Posts: 516
Joined: November 24th, 2008, 7:41 pm

Unread postby abscess » January 5th, 2009, 11:53 pm

It could be in how you tried to apply the patch. Care to elaborate a bit more on what you did exactly?
"I settled for that shriek. Those dull vacant eyes... oiled cabbage stench of her...! [...] You know what? I'm sorry if I'm not gonna do this the way you want me to or the way you might. But I will not make an angel out of someone who wasn't an angel...!" -Chief Tyrol, on his beloved wife.
Have you heard about the saying that goes something like "drunk people and kids tell no lies"? Well, that's just a fallacy.
User avatar
abscess
I can haz postingz nao? K thx
 
Posts: 1939
Joined: April 25th, 2008, 10:08 am
Location: Parmistan lol

Unread postby Ryanbomber » January 6th, 2009, 2:30 am

EDIT: Nevermind, I forgot that the main menu had more text than the actual menu entries.

You might just try reinstalling, but I'm not exactly the best troubleshooter.
Ryanbomber
Might just like this board
 
Posts: 43
Joined: May 26th, 2008, 7:53 pm

Unread postby solopy567 » January 6th, 2009, 9:12 am

The original game came with data files of 01-03. After I applied the patch like normal, aa new file called data 04 was added. That's all that happened
User avatar
solopy567
DESU DESU!
 
Posts: 516
Joined: November 24th, 2008, 7:41 pm

Unread postby Mazyrian » January 6th, 2009, 2:47 pm

Maybe you're trying to use ReACT patch in original MB? Or the reverse?
"I am the spider that set this web.
-Welcome to this wonderful killing chamber."
User avatar
Mazyrian
Crack Desu!
 
Posts: 259
Joined: January 4th, 2008, 8:49 pm

Unread postby abscess » January 6th, 2009, 3:25 pm

... That's weird...
The only thing I can think of is perhaps some issue with the finaltuned patch.... or a not working copy of MB or MB:ReAct (or both). Did nothing unusual happen during the instalation of the path? you entered exactly the address for the MB/MB:ReAct disc/disc image?
"I settled for that shriek. Those dull vacant eyes... oiled cabbage stench of her...! [...] You know what? I'm sorry if I'm not gonna do this the way you want me to or the way you might. But I will not make an angel out of someone who wasn't an angel...!" -Chief Tyrol, on his beloved wife.
Have you heard about the saying that goes something like "drunk people and kids tell no lies"? Well, that's just a fallacy.
User avatar
abscess
I can haz postingz nao? K thx
 
Posts: 1939
Joined: April 25th, 2008, 10:08 am
Location: Parmistan lol

Unread postby solopy567 » January 6th, 2009, 3:32 pm

Yes, I did that exactly. I tried it again today but nothing happened still
User avatar
solopy567
DESU DESU!
 
Posts: 516
Joined: November 24th, 2008, 7:41 pm

Unread postby abscess » January 6th, 2009, 3:43 pm

Hmm... I really am running out of ideas. I did find this in the readme in the "known issues with the installer" section:
a. The installer does not yet have full Windows Vista/2003 support. Most
specifically, the uninstaller may not be able to remove all game files
on these operating systems. These issues will be fixed in a future
release, for the moment please remove leftover game files from your
Virtualstore directory manually after you uninstall Melty Blood ReACT
English.

My best bet is that you may be running it in Vista and it somehow just messes it up when trying to install the patch. I am running an older version of the patch, didn't mind updating with the latest, so they may have fixed that issue with the most recent they got out along with the first MB:AC patch.

Also, if you are running Vista, try disabling UAC. Sometimes it poses a problem when wanting to install games (had it with Fallout 3 and some others).
Anotehr issue, though unlikely, is that your antivirus doesn't like the installer or melty blood (avast! has that problem, happened before and is happening again [at least to me]). Try disabling it and see what happens. I suggest uninstalling previous installations and starting from scratch.
Oh! Now I have another idea! If you made a disc image out of the melty disc, try using daemon tools as the virtual drive manager (or whatever it's called). I remember having issues when wanting to install Tsukihime using MagicDisc.

Other than that, I now am really out of ideas.
"I settled for that shriek. Those dull vacant eyes... oiled cabbage stench of her...! [...] You know what? I'm sorry if I'm not gonna do this the way you want me to or the way you might. But I will not make an angel out of someone who wasn't an angel...!" -Chief Tyrol, on his beloved wife.
Have you heard about the saying that goes something like "drunk people and kids tell no lies"? Well, that's just a fallacy.
User avatar
abscess
I can haz postingz nao? K thx
 
Posts: 1939
Joined: April 25th, 2008, 10:08 am
Location: Parmistan lol

Unread postby Ryanbomber » January 6th, 2009, 3:48 pm

I installed the patches in Vista just fine. Just make sure you run it with Admin rights (or UAC is off) but I think it's set to do that by default.
Ryanbomber
Might just like this board
 
Posts: 43
Joined: May 26th, 2008, 7:53 pm

Unread postby Message » January 7th, 2009, 8:44 am

Guys... It's ok to help people with strange nondescript problems, but don't go telling stuff that doesn't apply to the current versions at all. 1) You don't need to enter the CD/DVD location during install. 2) Vista is fully supported, including UAC.

solopy567, what exactly did you do to install it?
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby solopy567 » January 7th, 2009, 1:51 pm

Well, I followed the instructions on the installation, everthing went fine, and a new data file called data04 showed up in the directory. Thats all I did.
User avatar
solopy567
DESU DESU!
 
Posts: 516
Joined: November 24th, 2008, 7:41 pm

Unread postby Message » January 7th, 2009, 6:03 pm

So am I to understand you were patching a Japanese installation of Melty Blood? When I ask "what exactly did you do" it would help if you could actually tell me what exactly you did... Also, what OS? What locale? Etc etc.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby solopy567 » January 8th, 2009, 1:41 am

I got it fixed!!!!

Apparently, something was wrong with one of the data files on my disk, so I borrowed my friend's game and used it to install the english game correctly. I guess my copy was bad.
User avatar
solopy567
DESU DESU!
 
Posts: 516
Joined: November 24th, 2008, 7:41 pm


Return to Melty Blood Chat

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron