Page 1 of 1

New here and Having some Graphics problems

Posted: July 14th, 2008, 2:29 pm
by FamiliarOfZero
Hey sorry to annoy you straight off the bat, but i'm having some problems with MBR. ive only tried arcade mode so far, but i select my character, then it loads up to the person about to talk, then a black triangle comes across the screen, and when it goes away, i can't see any text, only the persons face, then when the battle loads up, All i see is a black screen with a couple of Blue lines,
Just tried story mode then, get random triangles and when the screen goes black, the text is still black, so i can only see the piece of paper, or the triangle telliing me to click to go onto the next line


Running
Core 2 Duo E8400
Asus P5K PRO MB
Asus 3870 Graphics card
Direct X 9
Plays WOW, Tsukihime, Clannad and a few more visual novels perfectly, but just cracks the shits at MB and MBR. Mb isnt as bad, but when your fighting the character sprite sometimes goes missing, so its like there teleporting. Hard to explain but please bear with me :)

Guessing its because its an ATI Grphx card looking through the other posts, just wanting to know a way to rectify it.
Maybe a setting in Catalyst or something (i hate catalyst but i rushed installing my new comp and installed it, and probably do more dmg if i uninstall it)

Heres some screenies
h**p://i345.photobucket.co m/albums/p371/FamiliarOfZero/Random1.jpg
h**p://i345.photobucket.co m/albums/p371/FamiliarOfZero/Random2.jpg
h**p://i345.photobucket.co m/albums/p371/FamiliarOfZero/Random3.jpg
h**p://i345.photobucket.co m/albums/p371/FamiliarOfZero/Random4.jpg

Any help would be Appreciated
Zero

PS sorry bout the space in .co m but it won't let me post links unless 2 posts.

Posted: July 15th, 2008, 8:05 pm
by TheXev
I had errors similar to this when my AGP was about to go bad on my Asus A7V8X with my Radeon 9700 Pro... I thought it was the video card at the time, but then the motherboard finally gave up on life. While I don't have experience with current ATI cards, make sure stuff like FSAA and AF are turned off for this game.. it will cause graphical corruption.

Try playing MB in 16-bit color. It NEVER ran correctly on my Radeon 9700 Pro otherwise.


It's reasons like this I have yet to buy another ATI card.

Posted: July 16th, 2008, 8:06 am
by idontknoW
ever did the usual stuff yet? you know, installing video drivers and restoring the video card settings to factory defaults.

Posted: July 16th, 2008, 9:26 am
by FamiliarOfZero
Update: Updated graphics card drivers before work, and just got back and tested them now, all works fine now (arcade mode atleast). now all i need is to go buy a game pad. Any recomendations :D?

Posted: July 16th, 2008, 12:20 pm
by Cat Megex
FamiliarOfZero wrote:now all i need is to go buy a game pad. Any recomendations :D?
This. (I still need to get one, myself....)

Posted: July 16th, 2008, 7:57 pm
by Yendi
FamiliarOfZero wrote:now all i need is to go buy a game pad. Any recomendations :D?
http://www.logitech.com/index.cfm/gamin ... 7&cl=us,en

What I use, the d-pad makes it easy to roll those 214's and 236's

Posted: July 16th, 2008, 9:31 pm
by abscess
I use the X360's controller and works perfectly fine with me.

Posted: July 16th, 2008, 10:09 pm
by Cat Megex
Yendi wrote:
FamiliarOfZero wrote:now all i need is to go buy a game pad. Any recomendations :D?
http://www.logitech.com/index.cfm/gamin ... 7&cl=us,en

What I use, the d-pad makes it easy to roll those 214's and 236's
That's all fine and dandy, except for the square-shaped holes for the analog sticks. That's the one reason I haven't gotten a Logitech gamepad.