Melty Blood Support

Let's talk about the port of the port of the port of the update of the port of the port of the update of the expansion of the game that will apparently never be awesome enough.

Moderator: Staffers

Melty Blood Support

Unread postby satsujinki » April 9th, 2008, 1:40 pm

Hello Mirror Moon.

I've just gotten Melty Blood (the original one) for my laptop.
I checked the system requirements, and it seems my lappie exceeds the requirements(even though it's a bit old).
However, my game has been playing at 5 frames per second and it has been frustrating me.
If anyone can help, these are my system specifications:

Compaq Armada M700
Intel PIII 800 mHz
256 MB RAM, 512 MB virtual memory
ATI RAGE Mobility (COMPAQ), 8MB VRAM (this could be the culprit, but I'm not so sure)

Now I'm thinking that the low VRAM could be the cause, but I don't know whether it is, as the Mirror Moon site has not specifically posted required VRAM for Melty Blood. Also, the startup/config window whenever I open MB shows rather strange specs for my comp:

1. Instead of 800 mHz, it shows 1.669 gHz.
2. Instead of the 8 MB VRAM, it shows 24.0 MB
3. Processor speed also randomly changes from 8.0~754 mHz.

I would be very pleased if somebody helps me out with this.

I just couldn't wait for June when I go back to my home country and get my other laptop.(2.4 gHz Compaq Presario 2000)

If nobody wants to help, fine, back to MUGEN then. ;_;
satsujinki
Totally hardly posted
 
Posts: 4
Joined: April 9th, 2008, 1:16 pm

Unread postby EvilDragon » April 9th, 2008, 3:34 pm

ATI rage is definitely the culprit. I think it is recommended to have at least 32 (or even more) video RAM on graphics card. Sorry ^^'

And what's with the processor numbers, lol? XD

Go to power options in control panel, and set it to Always On, if you're not using your battery and are connected to an accumulator. This way the processor frequency won't change. And run to that new laptop :D
Angels of paradise, angels of sacrifice
Please let me be under your wings
Maybe we'll die tonight, maybe we'll see your bright
Is there a point in living this life?
User avatar
EvilDragon
Posting more than n00bs
 
Posts: 27
Joined: April 2nd, 2008, 11:42 am

Unread postby satsujinki » April 9th, 2008, 4:04 pm

hmmm....
ATI rage is definitely the culprit. I think it is recommended to have at least 32 (or even more) video RAM on graphics card. Sorry ^^'


Oh gosh darn it.
How come this was never posted!?

Sigh...
I gotta try the Always on first, then try and open MB.
Tell ya later if it works.

I can only get the (not so new, meh) other Compaq in June.
At least there I can play MB, MBAC, all Touhou and Type-MOON stuff.
TWO. MONTHS. MORE.
Oh well, gotta hit the books. Midyears at the end of this month...

Well then, back to MUGEN(at least it has Satsujinki...)
satsujinki
Totally hardly posted
 
Posts: 4
Joined: April 9th, 2008, 1:16 pm

Unread postby puKKa » April 9th, 2008, 4:21 pm

It says so on the MB disc case.....
User avatar
puKKa
I kick on girls trying to kill me
 
Posts: 537
Joined: November 29th, 2006, 6:57 pm
Location: Sweden

Unread postby idontknoW » April 9th, 2008, 4:56 pm

EvilDragon wrote:have at least 32 (or even more) video RAM on graphics card. Sorry ^^'

64MB actually, well, in Act Cadenza at least.
puKKa wrote:It says so on the MB disc case.....

and yeah, it is written there.
idontknoW has left this forum, that is all.
use the YM / Mail buttons if you need to contact me.
User avatar
idontknoW
Crack Desu!
 
Posts: 257
Joined: August 30th, 2007, 11:52 am
Location: Philippines and obviously elsewhere but here.

Unread postby Superflonic » April 10th, 2008, 6:11 am

idontknoW wrote:
puKKa wrote:It says so on the MB disc case.....

and yeah, it is written there.


Oh snap.
Dun dun dun dunnnnnnn
Candlejack, I wonder what hap
User avatar
Superflonic
Crack Desu!
 
Posts: 468
Joined: December 23rd, 2007, 2:32 pm
Location: Netherlands, Nijmegen

Unread postby satsujinki » April 10th, 2008, 9:06 am

64MB actually, well, in Act Cadenza at least.

I did say the original Melty Blood, right?
satsujinki
Totally hardly posted
 
Posts: 4
Joined: April 9th, 2008, 1:16 pm

Unread postby TheXev » April 11th, 2008, 11:11 pm

TRy playing the game in 16-bit color. If it doesn't run, your screwed...


Not much more I can say then that. The ATI Rage is a really crappy card to begin with. Its not even GF 2 spec.

I would not expect this system to play Melty Blood.
User avatar
TheXev
The only Karon Fanboy
 
Posts: 494
Joined: February 10th, 2004, 2:17 am
Location: Corry PA, USA

Unread postby Ciel » April 11th, 2008, 11:28 pm

puKKa wrote:It says so on the MB disc case.....

As with the manuals though, who reads that, especially if it's covered with moon runes? :P
User avatar
Ciel
Crack Desu!
 
Posts: 454
Joined: March 11th, 2004, 6:44 am

Unread postby Superflonic » April 12th, 2008, 7:08 am

I also have a question.

It seems I have problems running the MB opening. The game itself runs fine, and it used to run even with the opening, only now I can't see the video, I only hear sound. Tried both 16 and 32bit, didn't help. Didn't try fullscreen though, I'm doing that now.

But it used to run well on my former system, which was slower, but now it just doesn't display the video.

-Edit
Fullscreen does not work as well.

Also, Ciel, what's your avatar doing?! It-it changes?
Candlejack, I wonder what hap
User avatar
Superflonic
Crack Desu!
 
Posts: 468
Joined: December 23rd, 2007, 2:32 pm
Location: Netherlands, Nijmegen

Unread postby AlinSabel » April 12th, 2008, 7:15 am

Haha, he's got a dynamic avatar... you can make one yourself at davatar, or by a php script hosted on your own host.

Did you recently un-install/install some codecs?
User avatar
AlinSabel
DESU DESU!
 
Posts: 726
Joined: April 1st, 2008, 10:49 pm

Unread postby Superflonic » April 12th, 2008, 7:18 am

AlinSabel wrote:Haha, he's got a dynamic avatar... you can make one yourself at davatar, or by a php script hosted on your own host.

Did you recently un-install/install some codecs?


Hmm, not really recently, but yes if you mean that this is the first time I installed the game on this system.
I got the XP Codec pack, since lots of things I watch are in AVI format. But the opening movie was in Mpeg format, so that wouldn't be the problem, right?
I can watch it fine with WMP 11, so that's not really it.
Candlejack, I wonder what hap
User avatar
Superflonic
Crack Desu!
 
Posts: 468
Joined: December 23rd, 2007, 2:32 pm
Location: Netherlands, Nijmegen


Return to Melty Blood Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron