Weird error?

Wanwan Panic~~! Loli croissant yeastiality game coming your way!

Moderator: Staffers

Weird error?

Unread postby Superflonic » November 1st, 2008, 10:47 am

So, I am happily playing Nadeshiko's route, when at 5/27, where
the taiga/tiger has escaped
, it gives me some weird error.

It's right when
Koratou hurts the lion

in the white 'impact' screen, if you know what I mean.
Candlejack, I wonder what hap
User avatar
Superflonic
Crack Desu!
 
Posts: 468
Joined: December 23rd, 2007, 2:32 pm
Location: Netherlands, Nijmegen

Unread postby Azuriazu » November 2nd, 2008, 11:12 am

Could you post a screenie of this weird error?

What exactly do you mean by weird error anyways?
Azuriazu
Might just like this board
 
Posts: 38
Joined: September 13th, 2008, 2:03 pm

Unread postby Superflonic » November 2nd, 2008, 12:18 pm

Azuriazu wrote:Could you post a screenie of this weird error?

What exactly do you mean by weird error anyways?


Heh, yeah, maybe I should clear that up.

By error I meant an error screen, like when you do something Windows XP doesn't like.
It's your everyday error screen, complete with the red X on it, with a bunch of ?'s (a whole lot of them, actually) and between the ?'s you read Wanko to kurasou, or something. I'll try to make the error appear again, so bear with me.

-Edit.
Well, I guess this was just a one time thing. I redid the scene as always, but this time the error didn't pop up.
Thanks anyway.
Candlejack, I wonder what hap
User avatar
Superflonic
Crack Desu!
 
Posts: 468
Joined: December 23rd, 2007, 2:32 pm
Location: Netherlands, Nijmegen

Unread postby furyoftheskies » November 2nd, 2008, 1:26 pm

Okie dokie

(This is Azu, my account was banned and I dunno why X_X)

(edit: reason was a troll/spammer operating from his IP address)
User avatar
furyoftheskies
Might just like this board
 
Posts: 37
Joined: November 2nd, 2008, 1:21 pm

Unread postby IceCold_Asssassin » November 3rd, 2008, 4:38 am

lmao that sounds kinda odd.
if u see it again take a screenshot
User avatar
IceCold_Asssassin
Crack Addic!
 
Posts: 150
Joined: September 9th, 2008, 12:42 pm

Unread postby JRavana » November 20th, 2008, 11:17 pm

I also encountered some unknown error...I couldn't think of any reason for it to come up, though it looked like it was related to graphics. The background was at a scene were it was completely black before the error message came up, and it remained black afterwards. Character poses didn't appear, and an error box would pop up every so often (possibly whenever a different image was supposed to be displayed?). As for the message itself...it was just a bunch of question marks. Upon exiting to the menu, the game still wasn't working correctly (menu images and such didn't display correctly), but after restarting the game, everything was fine.
JRavana
Totally hardly posted
 
Posts: 1
Joined: November 20th, 2008, 11:07 pm

Re: Weird error?

Unread postby Maghnus » June 3rd, 2009, 9:34 am

I'm getting this exact error on May 30. This is directly after a drum roll sound effect and a black background scene. The game continues normally after clicking OK. It is a tad alarming to see however. I had to run the game in Japanese locale to get the message to display properly:
Image

Mind you, I have no idea what it says.
Maghnus
Totally hardly posted
 
Posts: 1
Joined: June 3rd, 2009, 9:27 am


Return to Wanko to Kurasou Chat

Who is online

Users browsing this forum: No registered users and 2 guests