Netplay Problems

Talk about WindomXP here!

Moderator: Staffers

Netplay Problems

Unread postby rexkim » February 23rd, 2009, 8:59 pm

Hi, I'm new but I decided to sign up after encountering problems for netplay.

I played Bootfighter first and loved it, prompting me to get Ultimate Knight.

However, after attempting netplay on both games, I ran across the same error on both games.

In the lobby for the games, my mouse becomes unresponsive, making me incapable of changing any options. Also, in game, it disallows me from selecting a different target. This makes me unable to go into no target mode or attack anything aside from the first thing I target.

I am using JoyToKey coupled with the built in game controls on a Dualshock 3.

This error strangely happens on both systems despite having no problems offline.

I am on Vista Home Premium. I look forward to any and all possible fixes. Thank you.
rexkim
Totally hardly posted
 
Posts: 4
Joined: February 23rd, 2009, 8:51 pm

Unread postby nobaka » February 26th, 2009, 10:43 pm

Try it using the keyboard. If it still doesn't work, you'll know it's not the input method.
User avatar
nobaka
DESU DESU!
 
Posts: 581
Joined: January 11th, 2008, 6:12 am

Unread postby rexkim » February 26th, 2009, 10:48 pm

I've managed to fix this by running it on *not* full screen.

However, my friend has run into some problems.

He plays using the Xbox 360 controller and has used the default method of mapping the keys to the buttons. It works fine offline.

However, when he goes online, the inputs are all unaccepted aside from movement and on the keyboard, aside from the arrow keys, the other buttons are mysteriously reassigned and stacked on top of each other.

Is there any fix to this? Thank you.
rexkim
Totally hardly posted
 
Posts: 4
Joined: February 23rd, 2009, 8:51 pm

Unread postby nobaka » February 26th, 2009, 10:49 pm

rexkim wrote:I've managed to fix this by running it on *not* full screen.

However, my friend has run into some problems.

He plays using the Xbox 360 controller and has used the default method of mapping the keys to the buttons. It works fine offline.

However, when he goes online, the inputs are all unaccepted aside from movement and on the keyboard, aside from the arrow keys, the other buttons are mysteriously reassigned and stacked on top of each other.

Is there any fix to this? Thank you.


I have absolutely no fucking clue. That sounds weird as hell. So one button executes multiple commands?

My only advice is: Don't use a 360 controller. Or try running it windowed...?
User avatar
nobaka
DESU DESU!
 
Posts: 581
Joined: January 11th, 2008, 6:12 am

Unread postby rexkim » February 26th, 2009, 10:51 pm

From what I know, it's running windowed already. His OS is Windows XP.

The error differs each time he went online so far. Sometimes, the buttons are reassigned, sometimes more than one command is mapped to single button.

However, the controller has always lost function aside from movement.
rexkim
Totally hardly posted
 
Posts: 4
Joined: February 23rd, 2009, 8:51 pm


Return to WindomXP Chat

Who is online

Users browsing this forum: Google [Bot] and 1 guest