I'm sorry for this

Talk about WindomXP here!

Moderator: Staffers

I'm sorry for this

Unread postby Demi » June 15th, 2008, 7:07 pm

I'm sorry for making a topic about this, but I didn't find an answer anywhere [I probably missed it didn't I?], I did what the readme said to to activate sound and config but none work, it's under compatibility on windows 2000 everything seems fine but no config or sound.

Is there another way or did I miss something?
Demi
Totally hardly posted
 
Posts: 1
Joined: June 15th, 2008, 7:04 pm

Unread postby nobaka » June 15th, 2008, 9:09 pm

Did you make sure to turn the volume up on the config screen? I missed it at first. :P

I find it works fine with no compatibility setting, myself.
User avatar
nobaka
DESU DESU!
 
Posts: 581
Joined: January 11th, 2008, 6:12 am


Return to WindomXP Chat

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron