Unplayable

Talk about WindomXP here!

Moderator: Staffers

Unplayable

Unread postby Evlesoa » May 13th, 2008, 12:33 am

Yup...

Me and a friend, he has about 60 ping to me (he lives about a mile and a half away from me and we go to the same school)

So we put Delay to 5, and we try and play, and the game freezes like hell. It lags horribly for me, even on other servers.

Any idea why?

Yet, on single player i can run the game on MAX settings

CPU: 2.4 ghz
Connection: 100mb line (1 mb up and 15 down)
RAM: 1 Gig
Graphics Card: GeForce FX5500
Evlesoa
Totally hardly posted
 
Posts: 9
Joined: May 13th, 2008, 12:30 am

Unread postby Agent556 » May 13th, 2008, 1:12 am

thats why you set delay to 8-12.....
Agent556
Might just like this board
 
Posts: 56
Joined: April 5th, 2008, 3:28 am

Unread postby Harsgalt » May 13th, 2008, 9:35 am

how about both of you lower the settings of the game a little, turn off all download programs , and increase delay to 20, that should stop the lag.
Harsgalt
Totally hardly posted
 
Posts: 11
Joined: May 10th, 2008, 11:53 am

Unread postby Evlesoa » May 13th, 2008, 6:39 pm

Oh it does, but thats not the problem...

My friend is on a dual core (3 ghz), 2 gigs ram, and GeForce 9600, yet he lags with these settings in multiplayer... apparently the frame skip (or whatever the hell its called) is UNAVOIDABLE... even on the most rigged up computers

Honestly, something is HORRIBLY wrong with multiplayer (no way im playing multiplayer with keys that respond like 2 seconds later, thats just way too slow)
Evlesoa
Totally hardly posted
 
Posts: 9
Joined: May 13th, 2008, 12:30 am

Unread postby Agent556 » May 14th, 2008, 2:01 am

forgot to also mention it, set frame skip to 15. it says max is 10 but 15 works too.
Agent556
Might just like this board
 
Posts: 56
Joined: April 5th, 2008, 3:28 am

Unread postby Marl » May 14th, 2008, 5:28 pm

The problem is if one person lags, everyone lags. Kick them, problem solved. It's how we have really fun 6 way FFAs - just make sure all the players have decent rigs and connections.
Marl
Totally hardly posted
 
Posts: 7
Joined: March 31st, 2008, 1:05 pm

Unread postby Evlesoa » May 14th, 2008, 8:40 pm

What do you mean frame skips? What's the use of that?

We're on decent rigs but as i said, having trouble here...

And kicking my friend out when its a 1 on 1, is basically a 1 on 0 because then im not playing anyone. So... i don't know he only lives like a quarter of a mile down from my house (i think i mentioned this earlier)

Well ill give it a shot and set the frame skip higher

Edit - As i said, its not the connection. Has NOTHING to do with the connection. Its the fact that the game LAGS graphically and FREEZES with low delay.
Evlesoa
Totally hardly posted
 
Posts: 9
Joined: May 13th, 2008, 12:30 am

Unread postby Einherjar » May 14th, 2008, 10:38 pm

Well, it can't be helped considering that it's made by students only as a project. Pretty damn good for that I'd say.
User avatar
Einherjar
OMEGA DESU!
 
Posts: 1036
Joined: August 26th, 2007, 1:25 am
Location: Away

Unread postby Evlesoa » May 14th, 2008, 11:45 pm

Yeah except for the fact that netplay lags up like a bitch on a 256 megabyte graphics card :\
Evlesoa
Totally hardly posted
 
Posts: 9
Joined: May 13th, 2008, 12:30 am

Unread postby Agent556 » May 15th, 2008, 6:35 am

Evlesoa wrote:Its the fact that the game LAGS graphically and FREEZES with low delay.


that freezing on low delay IS connection based lag. its the desynchronization of what you see they are doing versus what they see they are doing on their screen. delay at 6-8 if your pings are around 64 IN GAME (press tab while playing to see pings). delay at 12 if your pings are about 90 in game, experiment with higher delays as you need. ping at 170 usually reqires delay 20 i think.
Agent556
Might just like this board
 
Posts: 56
Joined: April 5th, 2008, 3:28 am

Unread postby Evlesoa » May 15th, 2008, 6:16 pm

You STILL dont get it... huh?

Look buddy... it has nothing to do with that.

Its the fact that, when playing, the whole game just FUCKS up and FREEZES. I mean, FREEZES. That is, 100% CPU usage, unable to alt tab out, etc.

Its the type of freeze you get when you get a BSOD. The type of freeze where the mouse doesnt move, the keys dont respond, and your whole computer nearly shuts down.

DONT tell me thats ping... no, that is no ping problem because when I try it on LAN (another computer on the same network) which has a ping of less than 6, still lags like a bitch.

I DONT get any synch errors, i simply get a total computer freeze.

Why do you confuse this with network... I've tried this at NYU (i live in new york) with about 60 megs down and 40 up, and STILL freezes. Goddamnit, i give up!

Great game, but only for single player. The code = total suckage.

P.S. No rudeness towards anyone, im just SOO frustrated right now with this game. Ill just stick to singleplayer.
Evlesoa
Totally hardly posted
 
Posts: 9
Joined: May 13th, 2008, 12:30 am

Unread postby md » May 15th, 2008, 11:30 pm

Perhaps they would stop telling you about fixing your ping and delay times if you stopped calling it 'lag'?

Does it work in single player on both computers? Can you start a host on the local computer and connect to it locally (127.0.0.1) on both computers?

Have synch 3-5 and delay 5-20 is normal/good internet play. Some of the freaks on agent's server play in 200-900 ms battles with massive desynch. I can't stand those fights.
User avatar
md
Crack Addic!
 
Posts: 208
Joined: June 18th, 2005, 4:01 am

Unread postby Evlesoa » May 16th, 2008, 2:18 am

Works on both comps, and yes i can connect to myself
Evlesoa
Totally hardly posted
 
Posts: 9
Joined: May 13th, 2008, 12:30 am

Unread postby md » May 16th, 2008, 4:11 am

Set synch to 5, delay to 20, as stage 3
If it works, tune by lowering synch then delay

If it doesn't, try putting both comps on DMZ as stage 4 of trouble shooting.
If that doesn't work, try hamachi. A failure at stage 4 would indicate your ISP is blocking some ports or bottlenecking something.
User avatar
md
Crack Addic!
 
Posts: 208
Joined: June 18th, 2005, 4:01 am

Unread postby Evlesoa » May 16th, 2008, 7:27 pm

What does synch do?
Evlesoa
Totally hardly posted
 
Posts: 9
Joined: May 13th, 2008, 12:30 am

Unread postby md » May 16th, 2008, 11:02 pm

It has something to do with lag.

Perhaps it changes how often the server sends whole-map updates vs incremental updates, or the number of updates it allows to buffer.
User avatar
md
Crack Addic!
 
Posts: 208
Joined: June 18th, 2005, 4:01 am

Unread postby Evlesoa » May 16th, 2008, 11:41 pm

Well synch 5 i get synch probs like every sec... its annoying as hell, but synch 1 is fine :P
Evlesoa
Totally hardly posted
 
Posts: 9
Joined: May 13th, 2008, 12:30 am


Return to WindomXP Chat

Who is online

Users browsing this forum: No registered users and 1 guest