Windom System Requirements

Talk about WindomXP here!

Moderator: Staffers

WingZero
Crack Desu!
Posts: 392
Joined: December 21st, 2007, 10:49 pm

Windom System Requirements

Unread post by WingZero » March 28th, 2008, 8:06 pm

Just thought I'd post the specs required here.

Was kinda hard to gauge from the youtube video, so I had to take a trip to the official website.

Minimum requirements:

CPU: Pentium III - 1 GHz or higher
RAM: 256 MB or higher
Graphic card: 64 MB vRAM or higher, must support DirectX 9.0c or higher
Sound card: Must support DirectX 9.0c or higher

Recommended requirements:

CPU: Pentium IV - 2 GHz or higher
RAM: 512 MB or higher
Graphic card: 128 MB vRAM or higher, must support DirectX 9.0c or higher (GeForce, Radeon, etc)
Sound card: Must support DirectX 9.0c or higher

Also a note under it says something 2.0 must be installed to make use of HDR and Shadowing effects / functions. Not quite sure what that's supposed to be.

User avatar
Ryuusoul
The only Shirou fanboy
Posts: 318
Joined: September 5th, 2004, 3:05 am

Unread post by Ryuusoul » March 28th, 2008, 8:52 pm

Systems Requirements were in the readme...

WingZero
Crack Desu!
Posts: 392
Joined: December 21st, 2007, 10:49 pm

Unread post by WingZero » March 28th, 2008, 10:03 pm

Hm. I wanted to check them out before I dl'd the client. Since it's a waste of precious bandwidth if I couldn't play it =/

User avatar
Ryuusoul
The only Shirou fanboy
Posts: 318
Joined: September 5th, 2004, 3:05 am

Unread post by Ryuusoul » March 29th, 2008, 4:03 am

Good point. Maybe I"ll add it to the project page or something.

KnightBaron
Totally hardly posted
Posts: 16
Joined: February 12th, 2008, 12:54 pm

Re: Windom System Requirements

Unread post by KnightBaron » March 29th, 2008, 8:13 am

WingZero wrote:Also a note under it says something 2.0 must be installed to make use of HDR and Shadowing effects / functions. Not quite sure what that's supposed to be.
Is it Pixel Shader 2.0?

WingZero
Crack Desu!
Posts: 392
Joined: December 21st, 2007, 10:49 pm

Unread post by WingZero » March 29th, 2008, 3:25 pm

Sorry, I have no idea =/

Can't read Japanese.

This is the entire note:
※シェーダ機能(HDR,影)を有効にするには、ピクセルシェーダ2.0以上に対応したビデオカードが必要です。

※DirectX 9.0c以降がインストールされていること

※.NET Framework2.0以降がインストールされていること
The first one is directly relevant to the HDR / Shadow functions.

User avatar
Alucard
Addict
Posts: 118
Joined: February 18th, 2008, 3:50 am

Unread post by Alucard » March 29th, 2008, 3:31 pm

※ shader function (HDR, shadow) to enable the more than 2.0 PIKUSERUSHEDA corresponding video card is required.

probably.

WingZero
Crack Desu!
Posts: 392
Joined: December 21st, 2007, 10:49 pm

Unread post by WingZero » March 29th, 2008, 4:47 pm

Well, the most vital part is still not translated. That's why I didn't use an online translator.

User avatar
Alucard
Addict
Posts: 118
Joined: February 18th, 2008, 3:50 am

Unread post by Alucard » March 29th, 2008, 4:57 pm

what part, PIKUSERUSHEDA?

Sounds like Pixel Shader to me.

WingZero
Crack Desu!
Posts: 392
Joined: December 21st, 2007, 10:49 pm

Unread post by WingZero » March 29th, 2008, 5:23 pm

Hm, it seems that way phonetically. Wasn't looking at it like that o.o

User avatar
idontknoW
Crack Desu!
Posts: 257
Joined: August 30th, 2007, 11:52 am
Location: Philippines and obviously elsewhere but here.
Contact:

Unread post by idontknoW » March 30th, 2008, 12:01 am

WingZero wrote:
※シェーダ機能(HDR,影)を有効にするには、ピクセルシェーダ2.0以上に対応したビデオカードが必要です。

※DirectX 9.0c以降がインストールされていること

※.NET Framework2.0以降がインストールされていること
The first one is directly relevant to the HDR / Shadow functions.
From the readable parts, you can deduce that:
- a GPU with Pixel Shader 2.0 support to allow the use of advanced shader functions like high dynamic range lighting and shadows <-- probably not a strict requirement here cause you can disable shadows, shaders and HDR on the config menu.
- DirectX 9.0c <-- feh, just get the latest version
- .NET Framework 2.0 <-- this too. hey, why wasn't this in the readme? Some XP computers (especially the newly installed ones) don't have these yet.
idontknoW has left this forum, that is all.
use the YM / Mail buttons if you need to contact me.

Post Reply