Utawarerumono voice patch available

Kemonomimi Discussion

Moderator: Staffers

AlinSabel
DESU DESU!
Posts: 726
Joined: April 1st, 2008, 10:49 pm

Unread post by AlinSabel » August 16th, 2008, 1:12 am

It's not all that advanced, so no...

Raelyr
Totally hardly posted
Posts: 5
Joined: September 5th, 2008, 2:40 pm

error: decompress_voice: no vag header

Unread post by Raelyr » September 5th, 2008, 2:48 pm

i know this been a long time for you guys, but i got the same problem with the guy before. I tried the solutions you guys provided and its still not fixed.

"error: decompress_voice: no vag header"

i don't think its the "UTSOUND.SFS" 's problem, i think its the "utaware-voice.exe/dll" 's problem. b/c it worked before. But i am just an amateur on computering.

(PS: i sign up b/c of this problem)

Raelyr
Totally hardly posted
Posts: 5
Joined: September 5th, 2008, 2:40 pm

error: decompress_voice: no vag header

Unread post by Raelyr » September 5th, 2008, 3:04 pm

i'll go into a bit more detail.

At first, there was no problem at all. i am chinese, therefore i downloaded the chinese translation, then download the english voice thingy v0.4 . it worked fine.
After a period of fun and good time, my comp crashed on me(through some fault of mind which i wouldn't go into detail of that) then after the full recover of my comp, i reinstalled utaware -> chinese tran -> voice thingy, lefted it for a while b/c i finished the game, then after another period of time i finally start utaware again. And this error hitted me.
At first it was mid-way of the game b/c i started mid-way, but after i tired to fix it on my own, it kinda started to spread from mid-way.

Information i can provide as an amasteur:
winXP 32 bit edition (i think)

if you want more info, you can ask and maybe even tell me how to get them.
(non- private info only)

Enhance
Totally hardly posted
Posts: 1
Joined: October 23rd, 2008, 6:35 am

Strange Error

Unread post by Enhance » October 23rd, 2008, 7:05 am

Hi everyone. I followed all the instructions in the voice patch readme and all that, and whenever a line is spoken by a character,
instead of voice I get this: "Error: pDSound->Create Sound Buffer (-2147024809)". Doesn't matter whether I play the 1.1 English patched or the Japanese version, same thing. Non-voiced versions work perfectly. What's wrong?
Stats:
WinXP Pro SP3
Pentium M Processor 1.73Ghz
512MB RAM
Mobile Intel 915GM/GMS Videocard
Using voice patch v0.4

krfsm
Posting more than n00bs
Posts: 28
Joined: March 7th, 2008, 6:35 am

Re: Strange Error

Unread post by krfsm » November 12th, 2008, 5:14 am

*slowpoke*
Enhance wrote:Hi everyone. I followed all the instructions in the voice patch readme and all that, and whenever a line is spoken by a character,
instead of voice I get this: "Error: pDSound->CreateSoundBuffer (-2147024809)". Doesn't matter whether I play the 1.1 English patched or the Japanese version, same thing. Non-voiced versions work perfectly. What's wrong?
I'm afraid I have no idea what could be wrong here.
This is a laptop, right? What sound card does it have? I assume something built into the motherboard?

magicfindsheep
Totally hardly posted
Posts: 1
Joined: December 4th, 2008, 6:22 pm

Unread post by magicfindsheep » December 4th, 2008, 6:24 pm

Hi, is this thread dead or alive? I would need know how to fix the part where Aruruw says "Erunga" my game crashes at the point also ><

Is there any way?

X-Calibar
Crack Desu!
Posts: 305
Joined: April 20th, 2007, 5:27 am

Unread post by X-Calibar » December 4th, 2008, 8:32 pm

magicfindsheep wrote:Hi, is this thread dead or alive? I would need know how to fix the part where Aruruw says "Erunga" my game crashes at the point also ><

Is there any way?
Don't think this is related to the voice patch. Check out the Utawarerumono bug thread; someone posted a similar problem.

Raelyr
Totally hardly posted
Posts: 5
Joined: September 5th, 2008, 2:40 pm

Unread post by Raelyr » December 4th, 2008, 9:55 pm

after i used the hex editer (i have no idea how to use it), i kinda spoted "utsound.sfs size don't match" from the utaware-voice.dll, so i guess i got the wrong PS2 utsound....

weird... it worked before......

can anyone guide me to get the right utsound?

Raelyr
Totally hardly posted
Posts: 5
Joined: September 5th, 2008, 2:40 pm

Unread post by Raelyr » December 5th, 2008, 6:35 pm

i downloaded a different utsound.sfs and used it.

this time the sound had no problem, but there is no picture....

.... how do i get the correct utsound.sfs, and is there a way to tell each (utsound.sfs)'s differets?

krfsm
Posting more than n00bs
Posts: 28
Joined: March 7th, 2008, 6:35 am

Unread post by krfsm » December 6th, 2008, 2:48 am

magicfindsheep wrote:Hi, is this thread dead or alive? I would need know how to fix the part where Aruruw says "Erunga" my game crashes at the point also ><

Is there any way?
Have you tried the unvoiced game? Like X-Calibar said, I'm not at all sure this is related to the voice patch.

Edit: there are lots of different suggestions in this thread. Have you tried them?

krfsm
Posting more than n00bs
Posts: 28
Joined: March 7th, 2008, 6:35 am

Unread post by krfsm » December 6th, 2008, 2:56 am

Raelyr wrote:i downloaded a different utsound.sfs and used it.

this time the sound had no problem, but there is no picture....

.... how do i get the correct utsound.sfs, and is there a way to tell each (utsound.sfs)'s differets?
See here. Though I can't really see how you could lose the picture from having a broken voice file... I'd bet on infected PC or broken harddisk.

samiroku
Totally hardly posted
Posts: 1
Joined: March 24th, 2009, 3:39 pm

Unread post by samiroku » March 24th, 2009, 5:33 pm

r the voiced patchs only in english? im looking for jap voices and i have translated english game for pc.

Mazyrian
Crack Desu!
Posts: 259
Joined: January 4th, 2008, 8:49 pm

Unread post by Mazyrian » March 24th, 2009, 9:00 pm

No, the voices are in japanese
"I am the spider that set this web.
-Welcome to this wonderful killing chamber."

Chibi
Totally hardly posted
Posts: 3
Joined: May 28th, 2009, 9:18 am

Re: Utawarerumono voice patch available

Unread post by Chibi » May 28th, 2009, 9:25 am

Hello, I've been playing this game for i while on XP 32-bit. but when i upgraded to Windows 7 64-bit the game won't start.
Is there a way to get it working?
I've tried all the compatibility modes but none of them works.
I get the error message LoadAndCall (0xE1C2F3B2)

krfsm
Posting more than n00bs
Posts: 28
Joined: March 7th, 2008, 6:35 am

Re: Utawarerumono voice patch available

Unread post by krfsm » May 28th, 2009, 3:17 pm

Chibi wrote:I get the error message LoadAndCall (0xE1C2F3B2)
First, try using the latest version (0.4) from the first post in this thread.

Chibi
Totally hardly posted
Posts: 3
Joined: May 28th, 2009, 9:18 am

Re: Utawarerumono voice patch available

Unread post by Chibi » June 6th, 2009, 1:04 pm

I've tried the 0.4 and the window comes up but then crashes directly.

krfsm
Posting more than n00bs
Posts: 28
Joined: March 7th, 2008, 6:35 am

Re: Utawarerumono voice patch available

Unread post by krfsm » June 6th, 2009, 11:28 pm

Chibi wrote:I've tried the 0.4 and the window comes up but then crashes directly.
Does the unvoiced game work?

Do you get any error message when the game crashes?

Chibi
Totally hardly posted
Posts: 3
Joined: May 28th, 2009, 9:18 am

Re: Utawarerumono voice patch available

Unread post by Chibi » June 23rd, 2009, 6:58 pm

krfsm wrote: Does the unvoiced game work?

Do you get any error message when the game crashes?
The unvoiced does exactly the same as 0.4

bobby G
Totally hardly posted
Posts: 5
Joined: March 30th, 2011, 11:59 pm

Re: Utawarerumono voice patch available

Unread post by bobby G » March 31st, 2011, 5:34 am

The rapidshare link for the patch is broken. Could you reupload it?

krfsm
Posting more than n00bs
Posts: 28
Joined: March 7th, 2008, 6:35 am

Re: Utawarerumono voice patch available

Unread post by krfsm » March 31st, 2011, 4:11 pm


Post Reply