Utawarerumono Bug Report [v1.1]

Kemonomimi Discussion

Moderator: Staffers

Unread postby drizzt_rocks » February 12th, 2008, 9:21 pm

Message wrote:Hmmm... so the problem exists in both Vista and XP. Have you tried running the game in compatibility mode?


Tried running in compat mode but doesnt fix the prob :S
User avatar
drizzt_rocks
Crack Desu!
 
Posts: 399
Joined: April 19th, 2007, 1:43 pm
Location: Horny land

Unread postby Peorth » February 13th, 2008, 8:38 am

Right after the beginning of the 'Niwe' chapter
or whatever you wanna call it, when Hakuoro is discussing strategy, and he tell's Oboro to move out, and Oboro responds with 'Yes sir!' game crashes to desktop, no error message,s trying to see if it's repeatable.


Edit: Tried again and it worked.
A battle has been fought, and is now over.
Place your sword upon the ground, and rest in the temporal peace.
After dozing in the warmth of a dream, a new day will begin.
The days keep passing by..
And we still chase the same star we once saw.
User avatar
Peorth
Official Curry-butt lover
 
Posts: 175
Joined: January 31st, 2007, 9:36 pm
Location: The Distant Utopia

Unread postby Balcerzak » February 14th, 2008, 10:24 am

hahahahaaha wrote:During the scene in Yuzuha's room (where kamyu and everyone are making nicknames for each other), when aruruw suggests a nickname for eruruw and says "eruuga", the game just crashes with the usual microsoft error message. I tried 3 times with similiar results, then i tried to "skip" it using the ctrl button before aruruw can say anything but that didnt work either.

I guess my problem is more of an isolated case since it looks like everyone else's bugs are appearing wayyy past where i am...=(

Utawarerumono v1.1

This also happened to me last night. I found the Microsoft generated crash report file that it wanted to send to MS, and I've uploaded a copy of it here.

I hope that it's helpful, but don't know.

It only crashed on me once, after which I was able to progress, seeing the same distortion mentioned by Cent (except my lines were more red than grey).

I don't know what all is included in the report file, as a lot of it seemed to be technical jargon, so I only briefly skimmed it. Here are my system specifics (which may be duplicating some of that information):

Windows XP Home Edition Version 2002 Service Pack 2
Pentium 4 CPU 2.80 GHz, 448 MB RAM

My video card appears to be a
Radeon IGP 34xM (Omega 2.6.25a)

Running Utawarerumono v1.1
User avatar
Balcerzak
Crack Addic!
 
Posts: 174
Joined: October 29th, 2007, 8:21 pm
Location: Michigan, USA

Unread postby m50d » February 14th, 2008, 9:39 pm

hahahahaaha wrote:During the scene in Yuzuha's room (where kamyu and everyone are making nicknames for each other), when aruruw suggests a nickname for eruruw and says "eruuga", the game just crashes with the usual microsoft error message. I tried 3 times with similiar results, then i tried to "skip" it using the ctrl button before aruruw can say anything but that didnt work either.

I guess my problem is more of an isolated case since it looks like everyone else's bugs are appearing wayyy past where i am...=(

Utawarerumono v1.1

PC specs:
windows XP pro SP2
athlon 64 3500+
radeon x800XT + latest drivers
1gb ram


I had the same problem, but after rebooting and loading a saved game from immediately before then I was able to get past it.

(OT: any way the captcha for registration could be made a bit more doable? It took me four tries, I damn near gave up)
m50d
Totally hardly posted
 
Posts: 1
Joined: February 14th, 2008, 9:37 pm

Unread postby Ciel » February 14th, 2008, 11:53 pm

Had the same problem, switching to windowed mode for some reason helped. After that the error was gone.
User avatar
Ciel
Crack Desu!
 
Posts: 454
Joined: March 11th, 2004, 6:44 am

Unread postby Zwei999 » February 14th, 2008, 11:58 pm

1. Full Screen Mode Exit - to windows or window mode.
Leads to black Screen.

2. On Aruru and Kamyu's vist to Yuzuha (their first visit), game freezes in Full sscreen mode.
iN WINDOw mode it has multi-color pixelation to the right of Aruruw;s name above text box.
STILL FREEZES IN WINDOW's MODE if read normally (AKA you don't ctrl skip it).


OS: XP Pro SP2
VC: NVedia GeForce 5500
Zwei999
Totally hardly posted
 
Posts: 2
Joined: February 14th, 2008, 3:48 pm

Unread postby Message » February 15th, 2008, 5:55 am

Thanks a lot for the reports so far, people. Please keep them coming, the more information we have the higher the chances that we'll be able to isolate the problems.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Zoel » February 16th, 2008, 1:02 am

Moogi how is it possible you got that bug?
I tried it over and over it doesn't work, What Difficulty are you playing anyways?
Mine is Hard 1 before i finish it .
User avatar
Zoel
Might just like this board
 
Posts: 51
Joined: February 10th, 2004, 5:08 am

Unread postby DrmChsr0 » February 16th, 2008, 2:57 am

The selection screen seems to be a bit off.

Image

Image

Processor: Intel Core 2 Duo 6300 1866 MHz
Video Chip: nVidia GeForce 7600 GT (Latest Drivers)
Operating System: MS Windows XP Professional (5.1.2600 Service Pack 2)
RAM: 1GB
That note.

That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note. That note.
User avatar
DrmChsr0
Might just like this board
 
Posts: 50
Joined: May 7th, 2007, 8:25 am

Unread postby Ryuusoul » February 16th, 2008, 3:29 am

No it isn't?
User avatar
Ryuusoul
The only Shirou fanboy
 
Posts: 318
Joined: September 5th, 2004, 3:05 am

Unread postby Lexica-chan » February 16th, 2008, 5:03 am

When I played the game before this patch came out, I did get sporadic crashes from the game (I think I needed to get through the jelly blob fight two or three times, cuz of the crashes and not being able to save the game at the right spot).

Since then, I've been playing the game through Applocale, and it's been behaving perfectly. I don't know if folks have tried this to fix the crashing issue, but since it's never been mentioned, just putting it out there.
Lexica-chan
Totally hardly posted
 
Posts: 16
Joined: February 15th, 2008, 7:19 pm
Location: Pacific Ocean

Unread postby Tarage » February 17th, 2008, 1:36 am

I'd also like to say I have the speed problem.

Has anyone been able to find a solution to this? Playing Hard lvl 3 mode seems like it'd be impossible without combos, and I can't even get them when I hold the ctrl key!
Tarage
Totally hardly posted
 
Posts: 7
Joined: February 17th, 2008, 1:13 am

Unread postby md » February 17th, 2008, 2:44 am

Cent wrote:I crashed there a few times, I noticed that there is a strange symbol that appears after Erungaa. Sometimes if I try to hold ctrl through this point, it will crash me. I also notice that the first time I get to this screen, there is a distorted part of the dialogue box above "demon".
However, if I scroll up and back down, it goes away.

http://img183.imageshack.us/img183/46/u ... lembl4.png


I've got this reproducible on a couple saves if we care about pursuing it.
User avatar
md
Crack Addic!
 
Posts: 208
Joined: June 18th, 2005, 4:01 am

Unread postby ThunderCloud » February 17th, 2008, 2:49 am

md wrote:
Cent wrote:I crashed there a few times, I noticed that there is a strange symbol that appears after Erungaa. Sometimes if I try to hold ctrl through this point, it will crash me. I also notice that the first time I get to this screen, there is a distorted part of the dialogue box above "demon".
However, if I scroll up and back down, it goes away.

http://img183.imageshack.us/img183/46/u ... lembl4.png


I've got this reproducible on a couple saves if we care about pursuing it.
I've seen that too. The game also crashed quite frequently near there.
ThunderCloud
Posting more than n00bs
 
Posts: 20
Joined: February 16th, 2008, 12:06 am

Unread postby photonicgnostic » February 17th, 2008, 6:14 am

I was able to fix the crash bug in Yuzuha's room by adding an to the end of line 58 in yuz_m3_010.p. Then I removed the from line 62 to adjust the formatting. The reencoded ..a file gets through that scene just fine now.
photonicgnostic
Totally hardly posted
 
Posts: 1
Joined: February 17th, 2008, 6:04 am

Unread postby alterangel1046zr » February 17th, 2008, 6:51 pm

I'm having trouble with the very installation of this patch. I own the game and installed this first. I then began the installation for the patch and when I was directed to save the patch file to the original folder of the Japanese version of the game, I did so. However, when I tried to start the game the game got an error message and wouldn't play.

I read that the Tsukihime patch made by Mirror Moon needed to be installed in a separte folder, so I tried that, but when the patch tries to install, it just freezes and my computer blue screens. The game itself plays fine and with no problems, but the patch for some reason won't work for me. Any answers to my problem?
alterangel1046zr
Totally hardly posted
 
Posts: 4
Joined: February 17th, 2008, 6:35 pm

Unread postby Peorth » February 17th, 2008, 7:42 pm

alterangel1046zr wrote:I'm having trouble with the very installation of this patch. I own the game and installed this first. I then began the installation for the patch and when I was directed to save the patch file to the original folder of the Japanese version of the game, I did so. However, when I tried to start the game the game got an error message and wouldn't play.

I read that the Tsukihime patch made by Mirror Moon needed to be installed in a separte folder, so I tried that, but when the patch tries to install, it just freezes and my computer blue screens. The game itself plays fine and with no problems, but the patch for some reason won't work for me. Any answers to my problem?


Run the Uta English patcher .exe, it'll ask to be pointed to your DVD drive (Usually D:). you don't need to install the Japanese version of the game or anything, the patcher takes care of it all.


If you have any questions, or if my directions weren't clear enough, stop in #mirrormoon on irchighway or post here/PM me and I'll clarify.
A battle has been fought, and is now over.
Place your sword upon the ground, and rest in the temporal peace.
After dozing in the warmth of a dream, a new day will begin.
The days keep passing by..
And we still chase the same star we once saw.
User avatar
Peorth
Official Curry-butt lover
 
Posts: 175
Joined: January 31st, 2007, 9:36 pm
Location: The Distant Utopia

Unread postby alterangel1046zr » February 18th, 2008, 3:09 am

THANK YOU!!! I feel like an idiot. IT works great now!
alterangel1046zr
Totally hardly posted
 
Posts: 4
Joined: February 17th, 2008, 6:35 pm

Trouble installing

Unread postby crzymn246 » February 18th, 2008, 3:54 am

I can't seem to get the petch to install. I begin the installation, but then it says the file extraction failed, and to restart the installation process overa gain. I've done it more then ten times now, but it never works. What am I doing wrong? Can someone please help me?

I already have the game installed and the Uta disc in the computer when I start the patch, but it doesn't work. I don't know why it's not working, so can someone give me an easy-to-understand explanation? I'm not very good with computers... :(

Edit: BTW, I installed the regular japanese version and it works fine, but obviously I can't read it because my japanese blows. I just can't get the patch to install right.
crzymn246
Totally hardly posted
 
Posts: 3
Joined: February 18th, 2008, 3:48 am

Re: Trouble installing

Unread postby Peorth » February 18th, 2008, 3:59 am

crzymn246 wrote:I can't seem to get the petch to install. I begin the installation, but then it says the file extraction failed, and to restart the installation process overa gain. I've done it more then ten times now, but it never works. What am I doing wrong? Can someone please help me?

I already have the game installed and the Uta disc in the computer when I start the patch, but it doesn't work. I don't know why it's not working, so can someone give me an easy-to-understand explanation? I'm not very good with computers... :(

Edit: BTW, I installed the regular japanese version and it works fine, but obviously I can't read it because my japanese blows. I just can't get the patch to install right.



see: viewtopic.php?p=16387#16387

You don't need the Japanese version installed, all you need is the DVD and the patcher.
A battle has been fought, and is now over.
Place your sword upon the ground, and rest in the temporal peace.
After dozing in the warmth of a dream, a new day will begin.
The days keep passing by..
And we still chase the same star we once saw.
User avatar
Peorth
Official Curry-butt lover
 
Posts: 175
Joined: January 31st, 2007, 9:36 pm
Location: The Distant Utopia

PreviousNext

Return to Utawarerumono Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron