Utawarerumono Bug Report [v1.1]

Kemonomimi Discussion

Moderator: Staffers

Utawarerumono Bug Report [v1.1]

Unread postby Ryuusoul » February 9th, 2008, 11:04 pm

This is a report thread for all the bugs, crashes and other technical problems you may find in Utawarerumono English.

Please give a full description of the problem when you report a bug. Describe the situation, the problem itself and the causes/effects that you can recognize. Please also state your OS, type of video card and relevant driver/DirectX versions. Remember to mention your version of Utawarerumono English.

NOTE - Before you post a bug or technical error, search this thread to see if it hasn't already been reported.

Current version: Utawarerumono English v1.1 [2008-02-09]
User avatar
Ryuusoul
The only Shirou fanboy
 
Posts: 318
Joined: September 5th, 2004, 3:05 am

Unread postby Cent » February 10th, 2008, 3:47 pm

Played through a few hours of it...

I didn't run into any issues with crashing holding down control like was suggested in the readme.
But I do seem to have an issue with the battle action and movements occuring far too quickly. The title screen also plays at 4-5x the normal speed.

I'm not sure if it's an issue inherent with the game or related to dual core processors. The last time I played Utawarerumono (in Japanese), I was on a single-core machine and I didn't have this issue.

Are you guys aware of this?

OS: XP Pro SP2
Core 2 Duo E6750 - 2.66 GHZ (I am overclocking to over 3GHZ, although I dont think that is related to the issue)
2GB RAM
nvidia 8800GT

In any case, it's still much more playable in English than it was before :D. And I was really impressed by the translation/image edits of the choice image boxes. Nice job MM :) Thanks for the release.
User avatar
Cent
Posting more than n00bs
 
Posts: 26
Joined: January 29th, 2008, 10:20 pm

Unread postby Henduluin » February 10th, 2008, 4:59 pm

Oh? I have a dual-core as well, but I'm not noticing anything out of the ordinary. Granted, I never played the game on a single-core, but still.
However, even it is faster than usual, I actually like it this way. Often battles in games like these are unnecessarily long because of the animations. The high-paced battles are refreshing IMO. Makes it less frustrating.

Maybe your old pc simply couldn't run the game at 60fps?
The meaning of life is to give life meaning.
User avatar
Henduluin
Crack Desu!
 
Posts: 341
Joined: November 5th, 2006, 3:29 pm
Location: Dutchtopia

Unread postby Cent » February 10th, 2008, 9:55 pm

No, my old machine could handle it fine. I don't have it here, so I can't try it on that one anymore.

I think it was running 2.8 (Overclocked) P4 Single Core 1GB nvidia 7900GT also XP Pro.

It's not 'faster than usual'... It's like literally running on fast forward 4x. It's not a huge deal, but the characters zip across the battlefield in the blink of an eye, and the computer (even if controlling 5-7 opponents) can complete all their turns in less than a second. Just blindingly fast.

I've tried changing the options (Movement Speed = Normal/Fast) but neither seems to do anything. The text display speed seems to be fine though. It's just the menu background animation and the battle movement.

Also, I should mention cutscenes from the top down perspective (ie. Oboro running around the castle) is also in fast forward mode. All these figures zipping around, and I can barely see them fight. Just a blur :(
User avatar
Cent
Posting more than n00bs
 
Posts: 26
Joined: January 29th, 2008, 10:20 pm

Game crashes after Urutori leaves

Unread postby AlphaOmegaStrife » February 11th, 2008, 12:18 am

The last scene before Urutori leaves plays out perfectly fine (you visit Yuzuha's room for this scene) but then as soon as you get to choose where to go next, the game crashes for me. There's no error message, it fades to black screen as soon as the text comes up, minimizes the program, and then exits the program at desktop. It's impossible for me to continue. Any ideas?

EDIT: I was able to make it past by not text-skipping at the end of the scene before it transitions (which is weird because it crashed the first time when I was not doing this...) but it definitely crashed four times before it worked. Just some insight.
AlphaOmegaStrife
Totally hardly posted
 
Posts: 2
Joined: May 17th, 2007, 5:16 pm

Unread postby Henduluin » February 11th, 2008, 6:49 am

Cent wrote:*text*


Hm, it's not a dual-core issue then, as I'm definitely not experiencing this (Unless it's a Pentium dual-core thing) The game runs at a high-pace, yes, but nowhere as fast as that.
The meaning of life is to give life meaning.
User avatar
Henduluin
Crack Desu!
 
Posts: 341
Joined: November 5th, 2006, 3:29 pm
Location: Dutchtopia

Unread postby Cent » February 11th, 2008, 9:05 am

Maybe not... I just realised that there are combos in the game... And there's no way I'll be able to click the shrinking circle in time unless I hold alt o_o"
User avatar
Cent
Posting more than n00bs
 
Posts: 26
Joined: January 29th, 2008, 10:20 pm

Unread postby drizzt_rocks » February 11th, 2008, 1:07 pm

Ok I am also getting the super fast game bug. I reckon the bug is on the entire game but it is as mentioned very noticeable during the srpg parts since the game is really really fast :S

Also I dont think the line spacing issues have been solved with patch 1.1 but that may just be because I didnt restart the comp after uninstalling the game with patch 1.0 and I am running vista.
User avatar
drizzt_rocks
Crack Desu!
 
Posts: 399
Joined: April 19th, 2007, 1:43 pm
Location: Horny land

Unread postby Message » February 11th, 2008, 3:13 pm

Hmmm... so the problem exists in both Vista and XP. Have you tried running the game in compatibility mode?
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Cent » February 11th, 2008, 3:57 pm

Just tried running in compatibility.

Doesn't seem to make any difference.
User avatar
Cent
Posting more than n00bs
 
Posts: 26
Joined: January 29th, 2008, 10:20 pm

Unread postby Henduluin » February 11th, 2008, 4:05 pm

Another thing you can try, although I'm not sure if it'll make any difference, is to let the game run on one core.

Start up the game, open the taskmanager (just ctrl+alt+del), find the game, then right-click on it. Select "set affinity (I think that's what it's called in english, bottom option) and make sure only one core is chosen.
Again, not entirely sure if it'll work and it's a rather roundabout way to do things, but it might just help for now.
The meaning of life is to give life meaning.
User avatar
Henduluin
Crack Desu!
 
Posts: 341
Joined: November 5th, 2006, 3:29 pm
Location: Dutchtopia

Unread postby Cent » February 11th, 2008, 4:18 pm

Just tried that. Doesn't seem to be a large difference for me :( I think the combo circle was slightly slower? But maybe I'm just experiencing a placebo effect.
I might have to try CPU limiting programs, but I'll have to do it later.
User avatar
Cent
Posting more than n00bs
 
Posts: 26
Joined: January 29th, 2008, 10:20 pm

Unread postby Balcerzak » February 11th, 2008, 7:03 pm

This might not be a bug, but I'm not sure. The Tutorial said that right-clicking in battle would let you see a turn order list, but I'm getting nothing when I try it. I'm going through normal mode, with v 1.1.
User avatar
Balcerzak
Crack Addic!
 
Posts: 174
Joined: October 29th, 2007, 8:21 pm
Location: Michigan, USA

Unread postby Cent » February 11th, 2008, 7:14 pm

I have that issue too. I cannot see the turns or the amount of time left for certain battles (defending the castle).

I thought it was a difficulty related thing.
User avatar
Cent
Posting more than n00bs
 
Posts: 26
Joined: January 29th, 2008, 10:20 pm

Unread postby Henduluin » February 11th, 2008, 7:23 pm

It is. Turn-order only shows up in hard mode from what I understand.
The meaning of life is to give life meaning.
User avatar
Henduluin
Crack Desu!
 
Posts: 341
Joined: November 5th, 2006, 3:29 pm
Location: Dutchtopia

Unread postby hahahahaaha » February 12th, 2008, 6:01 am

During the scene in Yuzuha's room (where kamyu and everyone are making nicknames for each other), when aruruw suggests a nickname for eruruw and says "eruuga", the game just crashes with the usual microsoft error message. I tried 3 times with similiar results, then i tried to "skip" it using the ctrl button before aruruw can say anything but that didnt work either.

I guess my problem is more of an isolated case since it looks like everyone else's bugs are appearing wayyy past where i am...=(

Utawarerumono v1.1

PC specs:
windows XP pro SP2
athlon 64 3500+
radeon x800XT + latest drivers
1gb ram
User avatar
hahahahaaha
Totally hardly posted
 
Posts: 4
Joined: December 11th, 2007, 12:52 pm

Unread postby Cent » February 12th, 2008, 7:56 am

I crashed there a few times, I noticed that there is a strange symbol that appears after Erungaa. Sometimes if I try to hold ctrl through this point, it will crash me. I also notice that the first time I get to this screen, there is a distorted part of the dialogue box above "demon".
However, if I scroll up and back down, it goes away.

http://img183.imageshack.us/img183/46/u ... lembl4.png
User avatar
Cent
Posting more than n00bs
 
Posts: 26
Joined: January 29th, 2008, 10:20 pm

Unread postby Henduluin » February 12th, 2008, 8:05 am

I had that symbol too but didn't think anything of it. It's probably an asterisk (*) to show it's a footnote or something. Didn't have the lines though, nor did I crash.
The meaning of life is to give life meaning.
User avatar
Henduluin
Crack Desu!
 
Posts: 341
Joined: November 5th, 2006, 3:29 pm
Location: Dutchtopia

Unread postby Zoel » February 12th, 2008, 8:40 am

So far for me the game only crash once, Its when Dil makes his public appearance in front Waabe.

System Spec

Vista

Althon 5000
3 Gig of Ram
Geforce 8600 GT
User avatar
Zoel
Might just like this board
 
Posts: 51
Joined: February 10th, 2004, 5:08 am

Unread postby Moogy » February 12th, 2008, 7:28 pm

Okay, I'm quite surprised nobody else has reported this - or maybe it's just a problem on my system.

Basically, I can increase the tech stat as many times as I want, without actually spending any BP. It screws the BP points up, too - I was able to gain 30000 BP on Benawi by increasing his tech to 6 without actually spending BP.

I have no idea if this is a result of the English patch, the Japanese game, or a combination of both, but there you go.
Moogy
Posting more than n00bs
 
Posts: 23
Joined: April 11th, 2007, 12:39 pm

Next

Return to Utawarerumono Chat

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests

cron