Utawarerumono Bug Report [v1.0]

Kemonomimi Discussion

Moderator: Staffers

Utawarerumono Bug Report [v1.0]

Unread postby Message » February 9th, 2008, 8:39 am

This is a report thread for all the bugs, crashes and other technical problems you may find in Utawarerumono English.

Please give a full description of the problem when you report a bug. Describe the situation, the problem itself and the causes/effects that you can recognize. Please also state your OS, type of video card and relevant driver/DirectX versions. Remember to mention your version of Utawarerumono English.

NOTE - Before you post a bug or technical error, search this thread to see if it hasn't already been reported.

Current version: Utawarerumono English v1.0 [2008-02-09]
Last edited by Message on January 19th, 2009, 12:05 pm, edited 1 time in total.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Ryuusoul » February 9th, 2008, 2:34 pm

Heh, that didn't take long.

Image

Image

This has already been fixed... I slipped a few things in post-testing and it backfired.
User avatar
Ryuusoul
The only Shirou fanboy
 
Posts: 318
Joined: September 5th, 2004, 3:05 am

Unread postby Message » February 9th, 2008, 3:04 pm

We have found two bugs in the installer:

1) When you try to patch a Japanese DVD install, the game will no longer run. I've isolated the problem partially, but I cannot solve it yet. For now, just do a clean install (and then copy your save files if you want).

2) Installing into a path with Japanese characters does not work. I know which program is causing it, but not yet how to solve it. Please install to a normal path name for the time being.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Ryuusoul » February 9th, 2008, 3:55 pm

I keep running across these line break errors... If we are lucky, they are all errors I introduced by editing lines after testing... but some of them I don't remember editing for a long time. Hopefully it isn't systemic, but I will try and run through the game once more to get a better feel.

Fortunately (less so for my ego), I think these ARE due to me adding some things in combined with a buggy line parser (I corrected for it before, but not on the last edit run-through).

This last run-through lasted to about after the 2nd battle, so after that, things should be smoother.

Update: My computer died right before the new year, so I had to get a copy of our text input program. The copy I got was old, so it set line spacing to automatically be at 43 characters when it should have been at 40... so all these errors are the results of those new changes... fortunately, like I mentioned, it was up until a little into the first village scene after the 2nd battle.
User avatar
Ryuusoul
The only Shirou fanboy
 
Posts: 318
Joined: September 5th, 2004, 3:05 am

Unread postby Caineth » February 9th, 2008, 7:23 pm

Do you want us to show where there are lines over lapping and line breaks? Or would you rather us wait until the script is fixed to post those errors?
User avatar
Caineth
Addict
 
Posts: 68
Joined: June 26th, 2007, 4:31 pm
Location: Texas


Return to Utawarerumono Chat

Who is online

Users browsing this forum: No registered users and 2 guests