Problem when start Farland Symphony

Talk about Farland Symphony or related games here!

Moderator: Staffers

Guest

Problem when start Farland Symphony

Unread post by Guest » November 11th, 2005, 2:41 pm

when i start the game, it just freeze. I can't do anything and all i see is a black screen. I tried following the melty blood guide that someone taught in another same problem topic, but it would not work. Can someone please help me?

User avatar
TheXev
The only Karon Fanboy
Posts: 495
Joined: February 10th, 2004, 2:17 am
Location: Corry PA, USA
Contact:

Unread post by TheXev » November 12th, 2005, 3:48 am

With Farland, the only way to fix that problem is to also use Applocale when you run the game. Run Applocale and set Farland to run in Japanese. That will fix the freezing issue.

User avatar
Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread post by Message » November 12th, 2005, 9:13 am

...Or in win2000, setting the ANSI codapage to Japanese should work as well, right?

Post Reply