How do I play "normal sized screen" games on a wid

Chat that's general in nature. (Stuff that doesn't belong in any other forum.)

Moderator: Staffers

Unread postby abscess » June 23rd, 2008, 7:02 am

Message wrote:
idontknoW wrote:NVIDIA has a scaling function there somewhere, just look for it.
what this thread says seems otherwise...

You need to enable 'treat as HDTV' first, under Manage custom resolutions. This question has been answered several times before.

Oh.... really?.... I feel like a complete idiot now.... I did look into the titles of all the threads in General Chat though.... hmmm, probably missed it.... Anyway. Perhaps there should be a sticky on this topic so it's not asked again. Thanks for the help guys! I actually did learn something! :D

Well. Gotta try that thing that Message said. Hope it works.
Last edited by abscess on June 23rd, 2008, 7:03 am, edited 1 time in total.
"I settled for that shriek. Those dull vacant eyes... oiled cabbage stench of her...! [...] You know what? I'm sorry if I'm not gonna do this the way you want me to or the way you might. But I will not make an angel out of someone who wasn't an angel...!" -Chief Tyrol, on his beloved wife.
Have you heard about the saying that goes something like "drunk people and kids tell no lies"? Well, that's just a fallacy.
User avatar
abscess
I can haz postingz nao? K thx
 
Posts: 1939
Joined: April 25th, 2008, 10:08 am
Location: Parmistan lol

Unread postby Henduluin » June 23rd, 2008, 7:02 am

This is exactly the reason I swapped my widescreen for a 4:3 LCD >.> (Why the hell are those things more expensive anyway? Makes no sense...)

Anyway, from what I could gather, nvidia nuked the 1:1 ratio scaling support from their latest drivers, so there's not much you can do about it.
The meaning of life is to give life meaning.
User avatar
Henduluin
Crack Desu!
 
Posts: 341
Joined: November 5th, 2006, 3:29 pm
Location: Dutchtopia

Unread postby Cat Megex » June 23rd, 2008, 12:05 pm

Henduluin wrote:Anyway, from what I could gather, nvidia nuked the 1:1 ratio scaling support from their latest drivers, so there's not much you can do about it.


And I STILL don't understand why they did. It's so useful!
Cat Megex
DESU DESU!
 
Posts: 506
Joined: May 19th, 2008, 10:41 pm
Location: The US

Unread postby Einherjar » June 23rd, 2008, 2:15 pm

Is this what you're looking for?
User avatar
Einherjar
OMEGA DESU!
 
Posts: 1036
Joined: August 26th, 2007, 1:25 am
Location: Away

Unread postby Henduluin » June 23rd, 2008, 3:57 pm

Doesn't work Einherjar. The nvidia drivers simply do not support 1:1 ratio scaling anymore. I had a widescreen LCD a couple of weeks ago and tried that, and it's supposed to work, but it just doesn't.
The meaning of life is to give life meaning.
User avatar
Henduluin
Crack Desu!
 
Posts: 341
Joined: November 5th, 2006, 3:29 pm
Location: Dutchtopia

Unread postby Cat Megex » June 23rd, 2008, 10:02 pm

I just discovered a couple potential (temporary) fixes.

The first: switch to a lower, 4:3 resolution. Then, change the scaling setting to "Use fixed aspect ratio scaling". Next, switch back to your normal resolution. Haven't tried that yet myself, but it supposedly will keep it there (for some people).

Another trick that people have found is to turn off your monitor, restart your computer, and then give it enough time to get to the login screen (or until you hear the Windows chime, if you don't have it set up to go to the login screen when turned on) before turning your monitor back on, and then apply settings accordingly. For some people, removing the monitor from the Device Manager first, before restarting, seems to work.

EDIT: For now, the first fix seems to be working for me.

EDIT #2: The scaling didn't work with a 640x480 game that I tried, but it did work when I put Fate/stay night (which is 800x600) in fullscreen. Since 800x600 is on the list of supported resolutions for my monitor, while 640x480 is not, it may be that scaling will not work for nonsupported resolutions. (A note: I'll probably still play F/sn in windowed mode, because text, etc. looks sharper to me than in fullscreen.)

EDIT #3: ...I did not know that Half-Life (the original) could be played in widescreen resolutions. *shrugs* You learn something new every day....
Cat Megex
DESU DESU!
 
Posts: 506
Joined: May 19th, 2008, 10:41 pm
Location: The US

Unread postby Einherjar » June 24th, 2008, 2:09 am

Henduluin wrote:Doesn't work Einherjar. The nvidia drivers simply do not support 1:1 ratio scaling anymore. I had a widescreen LCD a couple of weeks ago and tried that, and it's supposed to work, but it just doesn't.

I used it and it works great. Does that mean I'm outdated??? I got this laptop only last week. Do note that this only works for full screen programs though (what can it be otherwise?)
User avatar
Einherjar
OMEGA DESU!
 
Posts: 1036
Joined: August 26th, 2007, 1:25 am
Location: Away

Previous

Return to General Chat

Who is online

Users browsing this forum: No registered users and 2 guests