Visual stuff

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

Dawn of Dark
Totally hardly posted
Posts: 2
Joined: July 25th, 2012, 3:55 pm

Visual stuff

Unread post by Dawn of Dark » August 4th, 2012, 9:03 am

OK, so I have bought the game and install it successfully with the English translation.

I have a minor problem. I'm using a 16:9 monitor for my PC, but the game runs in 4:3 resolution, so when I try to turn fullscreen on, it stretches out the game, making the game looks not so cool. I'm hoping someone could help me, coz I gets kinda distracted when not turning the fullscreen on. BTW, I'm using Windows 7, and try to change my own screen resolution didn't help at all.

Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: Visual stuff

Unread post by Message » August 4th, 2012, 10:37 am

You will need to disable stretching/scaling, or enable maintain aspect ratio, or some similar option in your video card's advanced settings. I suggest you google for 'disable scaling (your video card brand here)'.

Post Reply