F/sn Bug Report [v3.2]

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

platinumc
Totally hardly posted
Posts: 7
Joined: January 8th, 2009, 9:59 pm

Unread post by platinumc » January 13th, 2009, 2:09 am

got my error solution - needed to just change non unicode lang to japanese

Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread post by Message » January 13th, 2009, 8:32 am

platinumc wrote:got my error solution - needed to just change non unicode lang to japanese
Please tell us what locale your OS was running in (that means: the language set for non-unicode applications).

Also, stop talking in bold text.

Sepheriel
Crack Desu!
Posts: 433
Joined: July 1st, 2008, 5:41 am
Location: Avalon
Contact:

Unread post by Sepheriel » January 13th, 2009, 3:39 pm

Anyone have any clues as to the problem I am having? I don't like to be a bother so I assume someone is figuring something out. My friend said he won't uninstall McAfee if the problem is that cause you disable the program because it comes back up.
EKUSU---------KALIBAAAAAAAA!!

Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread post by Message » January 13th, 2009, 11:32 pm

Sepheriel wrote:Anyone have any clues as to the problem I am having? I don't like to be a bother so I assume someone is figuring something out. My friend said he won't uninstall McAfee if the problem is that cause you disable the program because it comes back up.
I'm still thinking it's the virusscanner. Disable the on-access scanner (resident shield or whatever it's called) and try again. If you can't disable it you might need to log in as admin and do it there.

sushimonster
Crack Addic!
Posts: 123
Joined: October 1st, 2008, 10:25 am

Unread post by sushimonster » January 14th, 2009, 8:48 am

Hardware in use:
3GB RAM
Centrino 2 (Intel Core 2 Duo) @ 2.4GHz / CPU
320GB HDD (207GB Free)
1600 x 900 res widescreen (native and in use)
Hybrid switchable nVidea 9300GM 256MB / Mobile Intel 4 Series Graphics Chipset (64MB - shares upto 1.5GB if required)

Software:
Vista Business SP1 (English) - running as full admin
FSN DVD (installed with mirrormoon patch 3.2)
Realta Nua Voice installed
(And incase this matters, I moved the 'savedata' folder from an older laptop which ran XP HOME SP3 Korean to the Vista laptop which had the same software specs as above but with XP. The XP laptop though had 512MB system RAM, a 1024 x 768 res screen and ATI Radeon Express 200M 256MB, with 10GB free HDD)

Problem:
I have just installed FSN onto my new laptop and brought over all my saves from my older laptop. Opens up and runs fine, that is until I run fullscreen. When I use the the Vista laptop with the nVidea graphics, it starts to lag BIG-TIME... Everything seems to work while being laggy (ie, voice plays normally, music plays normally, just the words and transitions are laggy). I am kinda guessing it is due to the 800 x 600 res which FSN runs at vs the 1600 x 900 native res of screen (which is 13.3in)... But then, my XP laptop ran fullscreen no problems...
I am asking whether this is fixable because FSN in window mode on a 1600 x 900 res screen... Lets say you are squinting most of the time which kinda gets irritating and not to mention painful (and detrimental to the well-being of my eyes -_-). All my other apps on this laptop have a zoom feature courtesy of the laptop's hardware buttons, but this doesn't work with FSN obviously... This laptop was made in its factory on August 2008. I have thought about updating the video drivers, but with the nVidea fiasco at the moment (faulty chipsets which affect ALL 8000 series, both mobile and desktops, and nVidea suspiciously not revealing whether more versions are affected with faulty parts...), I am reluctant to do so...

BTW - when I select the Intel graphics, I get the random bright flashing lights (as mentioned in the readme with Intel chipsets), but no lagging...

Cheers in advance for anyone who assists ^^
Last edited by sushimonster on February 10th, 2009, 8:51 pm, edited 2 times in total.

Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread post by Message » January 14th, 2009, 8:56 am

sushimonster wrote:I have thought about updating the video drivers, but with the nVidea fiasco at the moment (faulty chipsets which affect ALL 8000 series, both mobile and desktops, and nVidea suspiciously not revealing whether more versions are affected with faulty parts...), I am reluctant to do so...
Drivers have little to do with less-than-perfect GPU underfill... If anything, they might have tailored the drivers to decrease the amount of sharp thermal deltas, which would decrease your risk. I haven't heard about this issue before, but updating graphics drivers would be my first suggestion. You could of course also decrease windows' resolution to 800x600 or something like that.

platinumc
Totally hardly posted
Posts: 7
Joined: January 8th, 2009, 9:59 pm

Unread post by platinumc » January 14th, 2009, 1:45 pm

Message wrote:
platinumc wrote:got my error solution - needed to just change non unicode lang to japanese
Please tell us what locale your OS was running in (that means: the language set for non-unicode applications).

Also, stop talking in bold text.

nooooooooes :(... i always talk in bold, i have done it for as long as i can remember :(.. but kk, ill try to skip that here

anyway, it was Estonian.

Jeriko.Night
Totally hardly posted
Posts: 4
Joined: January 14th, 2009, 9:31 am

Unread post by Jeriko.Night » January 15th, 2009, 9:07 am

Alright, Just finished Heaven's Feel and got
► Show Spoiler
However after completeion and at the end of the epilogue, I decided to go re-read it to get the other ending. But I can't access the Heaven's Feel Arc anymore....Any Ideas, Connotations, Snide remarks?

Rikh
DESU DESU!
Posts: 649
Joined: July 19th, 2008, 6:07 pm
Location: Unlimited Taiga Works

Unread post by Rikh » January 15th, 2009, 10:41 am

Jeriko.Night wrote:Alright, Just finished Heaven's Feel and got
► Show Spoiler
However after completeion and at the end of the epilogue, I decided to go re-read it to get the other ending. But I can't access the Heaven's Feel Arc anymore....Any Ideas, Connotations, Snide remarks?
umm i think your having trouble getting in the arc again right?
just load a save that was made inside the arc, or start from the beginning, and pick everything sakura related... also make sure to walk her home, and go to the archery club

AlinSabel
DESU DESU!
Posts: 726
Joined: April 1st, 2008, 10:49 pm

Unread post by AlinSabel » January 15th, 2009, 8:29 pm

Uh... that's not one of the endings. That's a BAD END (even if it just says 'END').

Jeriko.Night
Totally hardly posted
Posts: 4
Joined: January 14th, 2009, 9:31 am

Unread post by Jeriko.Night » January 17th, 2009, 5:04 am

That's the problem, after getting that End, I didn't have another save that would allow me to achieve a different end, And when starting a new file, even when selecting every Sakura related option, it still keeps me in the Fate Arc, I've tried this several times and am still really confused as to what I should do.

emptywatabottle
Totally hardly posted
Posts: 3
Joined: January 17th, 2009, 2:17 pm

Unread post by emptywatabottle » January 17th, 2009, 2:24 pm

Hey, I don't know if this would count as much of a bug, but

I installed the Realta Nua sound patch on a previous version of the english patch, and it worked fine. After waiting for further tranlsations and updating the patch, I lost the voicing, but still have all the patch# files. I can't buy the dvd again, any ideas how to patch from the patch files instead of the dvd?

Is this possibly an isolated case? I have moved the files once before, from one computer to another. It wasn't reinstalled, for the same reason I can't just repatch with sound. I dont' have any of the dvd's.
Last edited by emptywatabottle on January 17th, 2009, 5:19 pm, edited 1 time in total.

Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread post by Message » January 17th, 2009, 3:33 pm

emptywatabottle wrote:I can't dl the dvd again, any ideas how to patch from the patch files instead of the dvd?
Using our translations on illegal copies of the games is not allowed.

emptywatabottle
Totally hardly posted
Posts: 3
Joined: January 17th, 2009, 2:17 pm

Unread post by emptywatabottle » January 17th, 2009, 5:20 pm

ah...i meant buy/get. but that's still beside the point of the problem?

Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread post by Message » January 17th, 2009, 8:30 pm

emptywatabottle wrote:ah...i meant buy/get. but that's still beside the point of the problem?
It's entirely the problem. We don't give support to warez kiddies.

emptywatabottle
Totally hardly posted
Posts: 3
Joined: January 17th, 2009, 2:17 pm

Unread post by emptywatabottle » January 17th, 2009, 8:41 pm

alright, putting aside the TYPO, because I enjoy downloading OTHER things, do you know anything about this problem Messenger?

Or would a ban keep me from wasting my time (non-suggestive ofc)

Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread post by Message » January 18th, 2009, 7:39 am

emptywatabottle wrote:alright, putting aside the TYPO, because I enjoy downloading OTHER things, do you know anything about this problem Messenger?

Or would a ban keep me from wasting my time (non-suggestive ofc)
I think it would go a long way for preventing you from wasting our time, thank you very much.

Skalfman
Totally hardly posted
Posts: 3
Joined: January 9th, 2009, 7:41 pm

-

Unread post by Skalfman » January 19th, 2009, 7:46 pm

-Windows Vista Home Premium
-Version 3.2
-CD version
-Normal Version

i install the game then i put the Patch and when i run it this showing on Desktop always and i cant do nothing
Image

Rikh
DESU DESU!
Posts: 649
Joined: July 19th, 2008, 6:07 pm
Location: Unlimited Taiga Works

Re: -

Unread post by Rikh » January 19th, 2009, 10:53 pm

Skalfman wrote:-Windows Vista Home Premium
-Version 3.2
-CD version
-Normal Version

i install the game then i put the Patch and when i run it this showing on Desktop always and i cant do nothing
Image
umm i probably dont know much on this...
maybe you still have on Japanese unicode on your comp, because the installer should not require japanese support...
if that isnt the problem, there is a previous version of the HF installer, so that might work. If the previous version install works, then maybe you can apply a post-install update patch on...

honestly i know little about this, just throwing out my suggestions :|

AlinSabel
DESU DESU!
Posts: 726
Joined: April 1st, 2008, 10:49 pm

Unread post by AlinSabel » January 20th, 2009, 1:26 am

Hmm... you *can* install Applocale on Vista (google it), so see if it fixes that when you run the game under Applocale.

I've run FSN (latest ver) on my vista home premium computer...

Post Reply