F/sn Bug Report [v3.2]

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

Re: F/sn Bug Report [v3.2]

Unread postby WickedIcon » August 19th, 2010, 6:56 pm

Win7 Home Premium
GeForce 9800GTX+
3gb usable RAM
AMD Phenom x4 9500, ~2.2ghz per core
CD edition of Fate/stay night
Latest English patch
RN CG patch
No voices

Every time I get to a certain point in UBW, I get this error:



I have no clue what's going on. Help?
WickedIcon
Totally hardly posted
 
Posts: 1
Joined: August 19th, 2010, 6:49 pm

Re: F/sn Bug Report [v3.2]

Unread postby arkady18 » August 20th, 2010, 12:08 am

I guess it's due to the RN CG patch. The error says that it encounters [vr] at the line 779, but there's no [vr] at that line. For me, it's something added by the RN CG patch. Try to read that scene without that patch, using the original mirror moon's patch. Perhaps you have this problem because you haven't installed voices. I can be wrong, anyways, but re-read that scene from the beginning (loading a slot in which you haven't started the scene yet) and see whether the game crashes or not.


I've checked and [vr] does appear at the line 779, but only in the voiced patch. Since the unvoiced patch doesn't know this macro, the game crashes. You have to read (at least this scene) without the RN patch
arkady18
Posting more than n00bs
 
Posts: 20
Joined: May 8th, 2009, 12:45 pm

Re: F/sn Bug Report [v3.2]

Unread postby dragonchaos » August 28th, 2010, 3:14 pm

-Windows 7 enterprise
-Version 3.1
-Normal version
-Cd version

On ubw route,during interlude 15-3 and when during the interlude end,a small box with information on top and a capital I on the center appear.There a ok button and when i click on it nothing happen.The screen is just black and when clicked nothing happen.
dragonchaos
Totally hardly posted
 
Posts: 1
Joined: August 27th, 2010, 7:30 am

Re: F/sn Bug Report [v3.2]

Unread postby arkady18 » August 29th, 2010, 2:55 pm

I think the problem is "-Version 3.1". The latest version is 3.2, which, as far as I know, should correct some bugs at the end of the UBW route.
arkady18
Posting more than n00bs
 
Posts: 20
Joined: May 8th, 2009, 12:45 pm

Re: F/sn Bug Report [v3.2]

Unread postby solopy567 » November 5th, 2010, 5:06 pm

Something really weird is happening in my game.

For some reason, the sound effect of clashing blades (Like in Sparks Liner High) does not work, but all the other sound effects do work.

What the heck is this???
"Sion Eltnam is no more.
All there is left is a dead apostle who has inherited the name of TATARI.
Now.....Let's begin the Bloody Second Act." - Sion TATARI
User avatar
solopy567
DESU DESU!
 
Posts: 516
Joined: November 24th, 2008, 7:41 pm

Re: F/sn Bug Report [v3.2]

Unread postby Hokuyou » December 19th, 2010, 12:37 pm

Erm...
This question had been asked in this thread before and was utterly ignored, which led me to conclude it's a bad idea to bring it up again. Nevertheless, I'm really confused by it and have not been able to find the answer on the forum (though I'm pretty useless when it comes to searching forums).
If, for some reason, you do not want to answer that question, please tell me where could I find the answer, why don't you want to answer or at least tell me I'm a retarded individual and I should go dismantle myself into seventeen pieces as soon as possible.

So, the problem I encountered is a total nullification of whatever achievements (playtime, endings, tiger stamps, gallery images, music, SFXs and videos) and also savegame names and notes (though the savegames can be loaded and played without any problems) after I've closed the game and ran it again.

The OS I'm using is Windows XP SP 3
The translation version is v3.2
Please tell me if any other system information is necessary.

Please, it is really disheartening to get this after all the problems I've encountered on my quest for F/SN and I'll be grateful for any response.
Hokuyou
Totally hardly posted
 
Posts: 4
Joined: December 19th, 2010, 12:03 pm

Re: F/sn Bug Report [v3.2]

Unread postby Message » December 19th, 2010, 12:59 pm

This looks very much like a permissions issue. I don't really understand how that can happen, as BUILTIN\Users is given full access to the installation directory during install... You should be able to make it work by either running the game as admin, or manually setting write privileges for your user to the installation directory.

Edit: A full save can be download at question 15 here: viewtopic.php?f=19&t=2003
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: F/sn Bug Report [v3.2]

Unread postby Hokuyou » December 19th, 2010, 1:28 pm

I believe that could not be a permissions issue, for this user account I'm using has all imaginable administrator rights.
Well, I'm still gratefull and will keep searching for a solution. Shall I ever find one, I'll immedeately post it here.
As for full save, I guess I'll use it after I complete the game with this bug since it is not a problem as long as I don't leave the game itself.

Just in case this helps you look into the matter:
I've encountered this bug twice: the first time was when I made a couple of saves during the prologue, ended it, just started the "Fate" route and decided to finish for now and return to the game tomorrow. I've made another save on the second day and left the game and shut down the PC. The next day the saves have lost their names and the notes I've made however as they themselves were loaded without any issues I thought that's just a minor bug and I shouldn't worry about it.
The second time was today.
After starting the UBW route and right after the Archer's shot at the Berserker during the first encounter with Ilya,
I've encountered the seemingly famous "white screen and blank error message" bug. I've restarted the game and this bug has vanished along with savegame names and contents of the "Extras" section... But I'm pretty sure those two bugs are unrelated.

OK. That's it. Thanks again and fare well~
Last edited by Hokuyou on December 19th, 2010, 2:31 pm, edited 1 time in total.
Hokuyou
Totally hardly posted
 
Posts: 4
Joined: December 19th, 2010, 12:03 pm

Re: F/sn Bug Report [v3.2]

Unread postby Message » December 19th, 2010, 2:11 pm

Pfff... That's very weird. I haven't the foggiest idea what might be causing it... If there's anyone who can give us some more information, please do so.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: F/sn Bug Report [v3.2]

Unread postby ArchDemon » December 19th, 2010, 2:20 pm

Hokuyou wrote:I believe that could not be a permissions issue, for this user account I'm using has all imaginable administrator rights.
Well, I'm still gratefull and will keep searching for a solution. Shall I ever find one, I'll immedeately post it here.
As for full save, I guess I'll use it after I complete the game with this bug since it is not a problem as long as I don't leave the game itself.

Just in case this helps you look into the matter:
I've encountered this bug twice: the first time was when I made a couple of saves during the prologue, ended it, just started the "Fate" route and decided to finish for now and return to the game tomorrow. I've made another save on the second day and left the game and shut down the PC. The next day the saves have lost their names and the notes I've made however as they themselves were loaded without any issues I thought that's just a minor bug and I shouldn't worry about it.
The second time was today. After starting the UBW route and right after the Archer's shot at the Berserker during the first encounter with Ilya, I've encountered the seemingly famous "white screen and blank error message" bug. I've restarted the game and this bug has vanished along with savegame names and contents of the "Extras" section... But I'm pretty sure those two bugs are unrelated.

OK. That's it. Thanks again and fare well~

Just wondering, but are you using CD or DVD version of Fate/stay night?
Also, are you using the voice patch?
User avatar
ArchDemon
Executive Director
 
Posts: 343
Joined: August 18th, 2006, 7:47 am

Re: F/sn Bug Report [v3.2]

Unread postby Hokuyou » December 19th, 2010, 2:32 pm

CD version and nope, no voice patch.
Hokuyou
Totally hardly posted
 
Posts: 4
Joined: December 19th, 2010, 12:03 pm

Re: F/sn Bug Report [v3.2]

Unread postby sushimonster » December 19th, 2010, 8:52 pm

Judging from the OS being used (XP SP3), I'm ruling out a x64 platform.

Though the obvious has to be asked...
- What locale are you playing the game under? Go to CONTROL PANEL and find the REGION AND LANGUAGE settings.
- Did you install in the default installation directory? That is, C:\Program Files\ ?

If you by any chance installed on another drive (like D: for those with seperate partitions for example), try going to MY COMPUTER and double clicking on D:
Do you have access to it? Cause there are viruses out there that lock you out of your own (physical) logical drives...

I have suffered this save-issue once, but it was quite a while back when I was using my old Celeron machine. That was running XP Home SP3 (Korean version), and after I reinstalled the OS after a similar malicious attack, all was well; the issue never cropped up again.

I'm using a different machine nowadays (Windows 7 Pro x64) and haven't had the above formentioned error occur, ever...
Image editor for the Fate/hollow ataraxia English Translation Project (mirrormoon is NOT translating)

DJMax Korea Veteran Elite Member (Top 350)
User avatar
sushimonster
Crack Addic!
 
Posts: 123
Joined: October 1st, 2008, 10:25 am
Location: Aotearoa - JafaTown

Re: F/sn Bug Report [v3.2]

Unread postby Hokuyou » December 23rd, 2010, 12:40 pm

Thanks, Sushimonster. Your post gave me the idea.
My mistake was that I've not originally installed it into the default directory. When I uninstalled the game and reinstalled to C:\Program Files\Fate all the problems were gone. My bad. Should've done so from the start.
Thanks everybody and have a good day ^^
Hokuyou
Totally hardly posted
 
Posts: 4
Joined: December 19th, 2010, 12:03 pm

Re: F/sn Bug Report [v3.2]

Unread postby ega0 » March 20th, 2011, 2:02 pm

Hey,

- Win 7 Pro x64
- Fate/stay night English [3.2]
- CD version
- Normal version

I had started playing F/SN today. No install errors. Everything was good, until scene with Saber screen (Prologue, when she wants to "Kill master of Archer". When her text ends and scene is making white, suddenly game's window is changing resolution to smaller. Game's window content remains white and everything freeze - game, mouse, Windows. I need to reset computer...

How I installed?
1. Change in Control Panel unicode setting to Japanese.
2. Install game with default setting, (I tried also other places of cource :/).
3. Install eng patch (with small error telling it's not designed for this system) in administrator mode.
4. Play.

Other games (NFS: MW, WoW) work without problems.

Edit: I have solved problem. Fuck Intel drivers...
ega0
Totally hardly posted
 
Posts: 1
Joined: March 20th, 2011, 1:45 pm

Re: F/sn Bug Report [v3.2]

Unread postby skylerxt » March 31st, 2011, 6:29 pm

OS: Windows 7 x64 home premium
Hardware
Core i5 @2.27 GHz
3Gb ddr3 ram
Nvidia 310M 512 Mb

Problem: when i play FSN with mirrormoon's v3.2 patch, when the intro video starts, the screen flickers for an instant, i see desktop and game in windowed mode, and goes back to fullscreen mode...video plays normally, but after it is finished the game suddenly goes into windowed mode with the showing just an empty black screen and a windows message "information" on the header shows up with nothing but an "!" exactly like the one i see among the buttons above the body of this text. blue circle white exclamation...nothing is written in the box.....and i can only exit the game via task manager and this throws the game into fullscreen, black background with the usual "this will quit the game...." message with yes or no options but it looks as though it's displaying in 640x480 rather than 1024x728.....can someone help me with this....

i can skip the vid with esc key and play normally but i dont like doing that....
skylerxt
Totally hardly posted
 
Posts: 3
Joined: March 31st, 2011, 5:52 pm

Re: F/sn Bug Report [v3.2]

Unread postby CrimsonMoonMist » May 26th, 2011, 4:48 pm

Win7 Home Premium, 32-bit, Japanese locale, patch 3.2, no voices, CD version.

http://imageshack.us/f/864/unledjk.png/
An empty text-box that is impossible to proceed from.
It doesn't appear if I'm playing the original Japanese version.

I thought it might have been a issue with 7 since it worked just fine on my old XP,
but no luck with the compatability mode.

Edit: Never mind, turned out restarting fixed it,
My guess is that it's something font related and it had to be restarted to install properly.
Spread the news, Ryougi Shiki for
Melty-Blood: Actress Again
User avatar
CrimsonMoonMist
Might just like this board
 
Posts: 56
Joined: November 3rd, 2008, 9:58 am

Re: F/sn Bug Report [v3.2]

Unread postby MKnightIX » April 23rd, 2012, 6:57 am

Windows Xp Home, japanese locale, v 3.2, CD version, Voiced Version.

My problem is that when I'm using the voice patch the game usually just proceeds a few lines and then it hits me with this error:
http://i1150.photobucket.com/albums/o60 ... essage.jpg

I've tried re-installing, but it hasn't had any effect, also when I installed it without voices it worked fine.
MKnightIX
Totally hardly posted
 
Posts: 2
Joined: April 23rd, 2012, 6:43 am

Re: F/sn Bug Report [v3.2]

Unread postby ArchDemon » April 23rd, 2012, 8:26 am

Hmm, not sure. Maybe you can try deleting your savedata folder (CAUTION: This will remove any saves you had), and letting the game make a new one.
If that doesn't work, maybe you could try installing the game to a different directory such as C:\Games\Fate-stay night English
User avatar
ArchDemon
Executive Director
 
Posts: 343
Joined: August 18th, 2006, 7:47 am

Re: F/sn Bug Report [v3.2]

Unread postby MKnightIX » April 23rd, 2012, 1:52 pm

ArchDemon wrote: try installing the game to a different directory such as C:\Games\Fate-stay night English

Huh, seems like installing it to a different directory fixed it.

Thanks for the assist.
MKnightIX
Totally hardly posted
 
Posts: 2
Joined: April 23rd, 2012, 6:43 am

Re: F/sn Bug Report [v3.2]

Unread postby solopy567 » May 20th, 2012, 9:25 pm



Non-Japanese locale, 32-bit.

Any answers? Do note however that the game is NOT installed. Installing it over and over in multiple computers is a hassle because of the voice patch so I tend to just copy the game folder to a flash drive and move it around and it works. This is the only time it didn't work for me.
"Sion Eltnam is no more.
All there is left is a dead apostle who has inherited the name of TATARI.
Now.....Let's begin the Bloody Second Act." - Sion TATARI
User avatar
solopy567
DESU DESU!
 
Posts: 516
Joined: November 24th, 2008, 7:41 pm

PreviousNext

Return to Fate/stay night Chat

Who is online

Users browsing this forum: No registered users and 4 guests