F/sn Bug Report [v3.2]

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

Unread postby JimmyLuong » April 5th, 2009, 10:52 am

hmm thank, nevermind i have figure it out how to install :D
JimmyLuong
Totally hardly posted
 
Posts: 3
Joined: April 4th, 2009, 1:45 pm

Unread postby Message » April 5th, 2009, 1:59 pm

JimmyLuong has been banned from these forums for breaking the F/sn English EULA.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: F/sn Bug Report [v3.2]

Unread postby evilminion » May 5th, 2009, 11:37 pm

Windows xp home
patch 3.2
CD version
voice patch on

I passed fate line and during UBW Intermision - Contradictory Holy Grail i get a blank error message and then no text apears and i am unable to continue. Pic bellow.

Image
evilminion
Totally hardly posted
 
Posts: 2
Joined: May 5th, 2009, 11:19 pm

Re: F/sn Bug Report [v3.2]

Unread postby evilminion » May 5th, 2009, 11:38 pm

evilminion
Totally hardly posted
 
Posts: 2
Joined: May 5th, 2009, 11:19 pm

Re: F/sn Bug Report [v3.2]

Unread postby Megaolix » May 7th, 2009, 12:47 pm

EDIT: Solved.
Megaolix
Totally hardly posted
 
Posts: 9
Joined: September 17th, 2008, 6:22 pm

Re: F/sn Bug Report [v3.2]

Unread postby Avenger » May 12th, 2009, 12:08 pm

Hi, everyone. I have a problem: every time that the game is launched, it starts from very beginning (prologue)...

Unvoiced version
Patch v3.2
OS Windows XP Professional Service Pack 2
CPU Intel® Pentium® 4 CPU 2.66GHz
Memory 510MB
DirectX Version DirectX 9.0c
User avatar
Avenger
Totally hardly posted
 
Posts: 13
Joined: August 19th, 2008, 8:42 am
Location: Murmansk, Russia

Re: F/sn Bug Report [v3.2]

Unread postby solopy567 » May 12th, 2009, 7:12 pm

Avenger:

You have to finish the prologue to get to the main menu.
"Sion Eltnam is no more.
All there is left is a dead apostle who has inherited the name of TATARI.
Now.....Let's begin the Bloody Second Act." - Sion TATARI
User avatar
solopy567
DESU DESU!
 
Posts: 516
Joined: November 24th, 2008, 7:41 pm

Re: F/sn Bug Report [v3.2]

Unread postby stassy » May 16th, 2009, 8:25 pm

Windows XP SP3 french
FSN patch 3.2
CD version
voiced version

During Chapter VS Saber - Crazy Train II in HF, during
Saber vs Rider, just after the sentence "You cannot stop me with such thing...!"

The screen go blank and then an empty message box pop up, and the game cannot advance any further though you can readback and access the menu screen.

Solved by disabling all voices with Voice Selector and re enabling them, but now I cannot reproduce the error even with a savegame several dialogue line before (which was still giving the blank box before the voice fix, now it won't)
stassy
Totally hardly posted
 
Posts: 2
Joined: November 5th, 2006, 8:48 pm

Re: F/sn Bug Report [v3.2]

Unread postby AlinSabel » May 28th, 2009, 9:57 am

Win 7 Beta 7057 (yeah I know, there's an RC, just haven't got around to doing that) English, x86
FSN Patch 3.2
CD Version
Voiced Version

On trying to change font...
Image


EDIT: Fix'd. Re-installed patch to install registry files.
User avatar
AlinSabel
DESU DESU!
 
Posts: 726
Joined: April 1st, 2008, 10:49 pm

Re: F/sn Bug Report [v3.2]

Unread postby Kaidel » June 6th, 2009, 4:53 am

I only saw it briefly, but I'm somehow missing a voice file on Rin's part.

OS Specs:

- Vista Basic installed fine without needing RealNua or Japanise Unicode - everything's practically updated on it's own accord.
3.2 current English mode
F/SN CD
- voiced version

Note: Wasn't entirely sure of the chapter, but it's after Rin and Archer go after Caster when Shirou's injured.


I had double checked through the posts and didn't see this be put in, thought I would bring that to attention.
Kaidel
Totally hardly posted
 
Posts: 1
Joined: June 6th, 2009, 4:42 am

Re: F/sn Bug Report [v3.2]

Unread postby AlinSabel » June 6th, 2009, 5:41 am

If I'm thinking about the right scene, that file does not actually exist...
User avatar
AlinSabel
DESU DESU!
 
Posts: 726
Joined: April 1st, 2008, 10:49 pm

Re: F/sn Bug Report [v3.2]

Unread postby knightstemplar » June 26th, 2009, 9:26 pm

OS Specs:

v3.2 English Patch
Fate/Stay Night CD
Voiced
XP Home Edition SP3

Here are some screen shots before I explain my problem:

1


2



Hello one and all I am having a bit of difficulty. I have played Fate/Stay Night and beaten it multiple times I quite enjoy it. However I have played it without voices. Recently I installed it again after continuously hearing how awesome the voices were (especially in Unlimited Blade Works Archer FTW) so I decided to do just that. Installing worked fine, took a bit, but fine none the less. However I tried starting it up and I received this. I have yet to find a solution to this. Well that is not entirely true, I Showed a person I know what happened and he said that I needed to install Japanese or Applocal or something. But I also heard that others thought you didn't need to install that with the recent mirrormoon Patch. In which case I shouldn't have a problem. Unfortunately this is not the case. I also, actually before I tried on my actual computer I, tried to install it on my Labtop, but unfortunately that didn't work either. I have also tried copying the image files from the disk and mounting those with Daemon but to no success I get the exact same thing.

I would like to receive a third opinion from you guys. Do I need to install applocal or something for this? Please assist me.

-KnightsTemplar
knightstemplar
Totally hardly posted
 
Posts: 16
Joined: June 26th, 2009, 8:53 pm

Re: F/sn Bug Report [v3.2]

Unread postby Message » June 26th, 2009, 10:27 pm

knightstemplar wrote:I Showed a person I know what happened and he said that I needed to install Japanese or Applocal or something. But I also heard that others thought you didn't need to install that with the recent mirrormoon Patch.

The English version should run fine on an English locale, but if you're running on a non-Western locale (Chinese, Korean, etc) you might still end up having to run the game in Japanese mode. I suggest you try applocale.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: F/sn Bug Report [v3.2]

Unread postby knightstemplar » June 26th, 2009, 10:43 pm

Nope I live in Canada so, again, I'm not sure why it is unable to run with voices. And it is in fact English version which is why I'm baffled as to why it is not working.

-KnightsTemplar
Last edited by knightstemplar on June 27th, 2009, 12:10 am, edited 1 time in total.
knightstemplar
Totally hardly posted
 
Posts: 16
Joined: June 26th, 2009, 8:53 pm

Re: F/sn Bug Report [v3.2]

Unread postby knightstemplar » June 26th, 2009, 11:29 pm

Terribly sorry to double post but, I downloaded applocale and installed it then did what I needed to do but it says

"your system down not have the language support for the selected language installed!"

Any help on this as well please, thanks

-KnightsTemplar
knightstemplar
Totally hardly posted
 
Posts: 16
Joined: June 26th, 2009, 8:53 pm

Re: F/sn Bug Report [v3.2]

Unread postby knightstemplar » June 27th, 2009, 3:21 am

Sorry for the Triple post but I thought I should let others know that applocale did not change my condition nor did even installing the japanese language pack with the Windows XP disk

All that has changed is a I get this before my original error(s) that are now in English/Japanese:

---------------------------
Information
---------------------------
下記の例外が発生しました。本体処理は続行されます。

メンバ "e" が見つかりません

-- trace --
override.tjs(238)[(function) loadSystemVariables] <-- mainwindow.tjs(410)[(function) KAGWindowORIGINAL] <-- override.tjs(111)[(function) KAGWindow] <-- initialize.tjs(232)[(global) global] <-- startup.tjs(8)[(global) global] <-- startup
---------------------------
OK
---------------------------


and here is what has changed with the original picture


link to larger pic: http://i86.photobucket.com/albums/k82/C ... itled4.jpg

also after exiting all that I receive this


link to larger pic: http://i86.photobucket.com/albums/k82/C ... tled12.jpg

If i haven't said this already this is BEFORE even the game starts. In fact the game does NOT even start just this and nothing. I have yet to find a solution and this only has happened when installing Voiced Patch I have done this (installing Fate/Stay Night) without voices perfectly fine with the same patch I used to install the voices (v3.2 mirrormoon English Patch)

I also set everything (including regional Languages in the Advanced tab to Japanese non <watever>) and also tried through applocale japanese (basically the BOTTEM option since it doesnt actually have the japanese option) applocale also states that I am running it perfectly fine to play Fate/Stay Night even without running it through applocale the only change is I do not get the box that I took a screen shot of at the top of this post. I am baffled.

Again assistance is Greatly Appreciated. I will now be going to sleep so i shall go into more depth on this problem tomorrow.

-KnightsTemplar
knightstemplar
Totally hardly posted
 
Posts: 16
Joined: June 26th, 2009, 8:53 pm

Re: F/sn Bug Report [v3.2]

Unread postby Message » June 27th, 2009, 1:30 pm

Well, ArchDemon is away for three weeks, so there's not a lot I can do for you at the moment. I would suggest uninstalling and reinstalling, effectively re-ripping the voice patch... That'd take some time, though.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: F/sn Bug Report [v3.2]

Unread postby knightstemplar » June 27th, 2009, 2:04 pm

Ok well I have done that, I shall seek additional help from my friends, mainly the one know knows a lot about this stuff but he isnt available right now. I am pretty experienced with programs and software alike however this stuff is out of my area of expertice unfortunately. However I somehow enjoy this because when it is fixed I will know how to for future reference instead of the vice versa of me not being able to fix it in the future if it ever happenes again. I appreciate your assistance none the less though thank you for you help and have a nice day.

-KnightsTemplar
knightstemplar
Totally hardly posted
 
Posts: 16
Joined: June 26th, 2009, 8:53 pm

Re: F/sn Bug Report [v3.2]

Unread postby knightstemplar » July 3rd, 2009, 10:10 am

Okay well i successfully Installed it and am running it right now with no problems. I installed it once again on my 3'rd computer (or 2'nd labtop) and I disabled firewall and auto-protect on Nortan which i originally didnt do. I guess third times the charm lol. Though i still dont know if it was the computer itself or the anti virus that was the cause since im on vecation and can't retry it on my original labtop and desktop computer. But everything is fine now.

-KnightsTemplar
knightstemplar
Totally hardly posted
 
Posts: 16
Joined: June 26th, 2009, 8:53 pm

Re: F/sn Bug Report [v3.2]

Unread postby Blackdragon46 » July 14th, 2009, 10:33 pm

-Windows XP Tablet PC Edition 2005 SP 3
-Fate stay night version 3.2
-CD Version
-Non-voiced


Everything was working fine until just recently when suddenly everytime I enter full screen mode my computers resolution drops down to the lowest possible resolution. If it matters to know, my screens resolution is set to 1400x1050 (the highest for this laptop) and it drops to 800x600 (the lowest) for full screen mode.

I have tried reinstalling both the game and the english patch and the problem is still there. The rest of the game works fine and this isn't causeing any real problems, it's just that I like using full screen for games and with things as they are now the windowed mode screen is larger than the screen for full screen.
Blackdragon46
Totally hardly posted
 
Posts: 2
Joined: July 2nd, 2009, 3:36 am

PreviousNext

Return to Fate/stay night Chat

Who is online

Users browsing this forum: No registered users and 3 guests

cron