Unable to install with v3.1

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

Unable to install with v3.1

Unread postby ManTurbo » November 1st, 2008, 6:04 pm

I'm using the CD version of the game, and the installer detects it with no problems. This is the initial install without the voice patch. The installer seems to get stuck at the "Copying game data" part.

Image

At first it copies some stuff and created a 619 MB "is-00001.tmp" file in the install folder, which seems about right since that's the size of disk 1. After the copy is done, it just stays there without doing anything to the TMP file or asking to insert the next disk. I've waited quite a while on this step and it's definitely stuck.

I'm running Vista x64 SP1 with full admin rights.
Last edited by ManTurbo on November 1st, 2008, 6:18 pm, edited 1 time in total.
ManTurbo
Totally hardly posted
 
Posts: 4
Joined: November 1st, 2008, 5:57 pm

Unread postby Kid-Wolf » November 1st, 2008, 6:13 pm

Ok if you're using the 3 disk version then as long as you have the 2nd and 3rd disk it should install it properly since the installer is supposed to go with either the 3 disk CD verion or the DVD version. So if it's asking for the second disk ten it must be working properlly unless you got some kind of error message after placing the second disk. Well I kind of want more info on this problem to make sure everything is ok with it.
User avatar
Kid-Wolf
I can haz postingz nao? K thx
 
Posts: 1833
Joined: August 31st, 2008, 8:08 pm
Location: Inside the Depletion Garden

Unread postby ManTurbo » November 1st, 2008, 6:17 pm

It never asks for the second or third disk because it never gets there. The installer gets stuck after finishing the copy of the first disk.
ManTurbo
Totally hardly posted
 
Posts: 4
Joined: November 1st, 2008, 5:57 pm

Unread postby M159852 » November 1st, 2008, 6:18 pm

got the same problem

i have vista x64 sp1 too

i will try it later on xp x64
M159852
Totally hardly posted
 
Posts: 8
Joined: March 20th, 2008, 2:03 am

Unread postby ManTurbo » November 1st, 2008, 6:20 pm

I'm going to reinstall v2.0 and then install v3.1 on top of that. See if that works...
ManTurbo
Totally hardly posted
 
Posts: 4
Joined: November 1st, 2008, 5:57 pm

Unread postby ManTurbo » November 1st, 2008, 6:43 pm

I think installing v2.0 first works. I installed v2.0 to extract the game files, then copied over the patch5 and patch6 voice files and finally installed v3.1 with voice. So far it seems to be okay. I haven't gotten into the HF route yet, but all the old saves work.
ManTurbo
Totally hardly posted
 
Posts: 4
Joined: November 1st, 2008, 5:57 pm

Unread postby Vertanius » November 1st, 2008, 6:51 pm

I had a similar problem. When i installed the 3.1 and the quick fix i had no problems with the game sept that i didn't have any voices when i got to HF route. I tried to reinstall but then i got your error, now i'm doing the same thing with v2.0 only have to wait for the +1hour for the voices to copy.


Edit: a full reinstall then 3.1 and the fix did the job, got voices on HF and everything.
Vertanius
Totally hardly posted
 
Posts: 5
Joined: November 1st, 2008, 6:48 pm

Unread postby AlinSabel » November 1st, 2008, 8:44 pm

Turn off your AV?
User avatar
AlinSabel
DESU DESU!
 
Posts: 726
Joined: April 1st, 2008, 10:49 pm

Unread postby Kid-Wolf » November 1st, 2008, 11:17 pm

So wait you have the 3 disk CDs and the PS2 disk while you were using the 3.1 installer?
User avatar
Kid-Wolf
I can haz postingz nao? K thx
 
Posts: 1833
Joined: August 31st, 2008, 8:08 pm
Location: Inside the Depletion Garden

Unread postby goldensun695 » November 2nd, 2008, 3:04 am

Wait, so how exactly did you get the 3 disk version to work in the end?. I only have the 3 disk version and not the reanulta version and i am also running vista x64 sp1 with the same issue you're experiencing. What exactly do i need to do to resolve this?
goldensun695
Totally hardly posted
 
Posts: 4
Joined: May 8th, 2007, 9:41 am

Unread postby AlinSabel » November 2nd, 2008, 3:14 am

When installing F/SN, the disc requirements are either the 3CD print or the 1DVD print of Fate/Stay Night. There is no need for the PS2 disc, unless you want voices.

x64 appears to be faulty... or something. Try installing on another computer and transferring the installation folder across.
User avatar
AlinSabel
DESU DESU!
 
Posts: 726
Joined: April 1st, 2008, 10:49 pm

Unread postby Vertanius » November 2nd, 2008, 9:00 am

I just uninstalled > install the 3 disc version, after which i applied the 3.1 patch and fix, i am also running vista x64.
Vertanius
Totally hardly posted
 
Posts: 5
Joined: November 1st, 2008, 6:48 pm

Unread postby Message » November 2nd, 2008, 12:33 pm

We've been able to reproduce this problem and have found the component causing it: the nsExec plugin of NSIS v2.36 (or higher than v2.34, in any case) freezes at the execution of innounp.exe which is required for installing the CD version. I will contact the NSIS devteam to see if we can fix it. In the meantime, please install using v2.0 and then upgrade to v3.1.

(Note: It is not necessary to upgrade to v3.0 first. v3.1 is a full release build, it can update any previous version.)


(Edit: Scratch that, it's not nsExec, it's the combination of nsExec and our modified innounp build. Arch has found a satisfactory way to use the normal build for our purposes, so we'll switch to that for our next release.)
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Undream » November 2nd, 2008, 3:29 pm

Since i have the same problem, where can i get version 2?
Oh, and sorry if this is an idiotic question or something, but im still a bit sleepy so...
"...One must wait continuously, one must pursue endlessly.
They must realize that it was impossible to succeed yet
at the same time be capable of enduring patiently.
Is that... the story of a dream that shouldn't be waited upon?..."
Last Episode
User avatar
Undream
Crack Addic!
 
Posts: 197
Joined: March 21st, 2008, 6:07 am
Location: There

Unread postby Vertanius » November 2nd, 2008, 4:21 pm

There is a link to it on the third page of MM.
Vertanius
Totally hardly posted
 
Posts: 5
Joined: November 1st, 2008, 6:48 pm

Unread postby Message » November 2nd, 2008, 4:43 pm

Vertanius wrote:There is a link to it on the third page of MM.

Except that those links weren't valid anymore. :-) I've reenabled the v2.0 downloads for now.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Maes » November 2nd, 2008, 5:00 pm

Hmm, is it strange then that I did a fresh install using the v3.1 installer using the 3 CD version of F/SN? I'm on 32bit WinXP Pro w/ SP2(too lazy to upgade to SP3), so maybe this was just one of the strange Vista issues?
その目だれの目?
User avatar
Maes
DESU DESU!
 
Posts: 524
Joined: August 13th, 2007, 8:37 am
Location: Somewhere out there

Unread postby Message » November 2nd, 2008, 5:02 pm

Maes wrote:Hmm, is it strange then that I did a fresh install using the v3.1 installer using the 3 CD version of F/SN? I'm on 32bit WinXP Pro, so maybe this was just one of the strange Vista issues?

Yes, the problem only occurs on 64bits Vista.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Undream » November 2nd, 2008, 9:51 pm

Im having that problem with XP T.T
worse still, it hasnt gone away =(

EDIT: nevermind, i made it work someway, somehow :shock:
"...One must wait continuously, one must pursue endlessly.
They must realize that it was impossible to succeed yet
at the same time be capable of enduring patiently.
Is that... the story of a dream that shouldn't be waited upon?..."
Last Episode
User avatar
Undream
Crack Addic!
 
Posts: 197
Joined: March 21st, 2008, 6:07 am
Location: There

Unread postby Message » November 3rd, 2008, 7:06 am

Undream wrote:Im having that problem with XP T.T
worse still, it hasnt gone away =(

EDIT: nevermind, i made it work someway, somehow :shock:

On other OSes it's just a matter of letting it finish. There doesn't appear to be much progress while innounp is at work, but that's only because it doesn't have a user interface. Wait till it's finished with disc one and it'll ask for the next disc. (You can see that it's working by looking at your HDD led. If there's activity it's still running properly.)
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Next

Return to Fate/stay night Chat

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

cron