F/sn Bug Report [v3.1]

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

Totally hardly posted
Posts: 1
Joined: November 9th, 2008, 8:48 pm

Unread post by UnknownOrigin » November 9th, 2008, 9:00 pm

OS: Microsoft Windows XP Home Edition Version 2002 Service Pack 3
Fate/Stay Night English: versions 3.1 (Upgrade installation from 2.0 without voice)
Fate/Stay Night Installation: 3 CD
Realta Nua Enabled
Windows Locale: Language for non-Unicode programs is set to Japanese
System Info:
Toshiba Laptop: Genuine Intel(R) CPU T2050 @ 1.60GHz, 0.99GB of RAM

During the installation of the voice patch, when it reaches the voice number '15726', an error occurs that reads 'Cannot read voice'. The error continues for the following voices as well (I got tired of pressing 'OK' after 50 or so). Furthermore, at that point of the installation, any attempt to open any program (even textpad or task manager) causes the 'insufficient resource' error. After canceling the installation, the computer runs extremely slow (fix after restart). I checked the task manager Page File Usage, and it originally starts at around 420 MB during the beginning of the voice installation but it jumps to around 820 when the above error occurred.

Thanks for the assistance.
Last edited by UnknownOrigin on November 11th, 2008, 5:21 pm, edited 1 time in total.

Totally hardly posted
Posts: 6
Joined: November 10th, 2008, 7:09 am

Unread post by pulwitzer » November 10th, 2008, 7:43 am

I installed it with the dvd version and it is voiced. After using the HF patch and the quickfix, when doing the UBW and after the fight with Archer and Shirou, Gil leaves and I face a error and my screen goes black after it says "Interlude out". The error says information but the content is blank. My system specs is Pentium(R) 4 CPU 3.00GHz 2.99GHz, 504 MB of RAM.
► Show Spoiler

User avatar
Totally hardly posted
Posts: 14
Joined: October 28th, 2008, 9:22 pm

Unread post by Arkane » November 10th, 2008, 11:44 pm

Go to where you installed Fate/stay Night and rename Patch4.xp3 to Patch4.xp3.bat.

It'll work but it won't have voices. After you past that scene, rename it back to Patch4.xp3.

If .bat doesn't show when you want to rename it back, go to Control Panel --> Folder Options --> File Types --> Hide extensions for known file types.

It'll show after.

Totally hardly posted
Posts: 6
Joined: November 10th, 2008, 7:09 am

Unread post by pulwitzer » November 11th, 2008, 12:05 am

Thanks! It works but can you tell what's wrong and if there's a way to fix it so that there would be voice instead of turning it back to xp3 everytime? And why can't I play only that one part? Sorry for the trouble and thanks again.

User avatar
Totally hardly posted
Posts: 14
Joined: October 28th, 2008, 9:22 pm

Unread post by Arkane » November 11th, 2008, 12:59 am

I guess there's something wrong with that file.

It'll be fixed in the next update so don't worry to much.

Or, you can just reinstall it but only updating it to 2.0. You can update it to 3.0 after you are done with UBW arc.

Totally hardly posted
Posts: 6
Joined: November 10th, 2008, 7:09 am

Unread post by pulwitzer » November 11th, 2008, 2:50 am

Oh, okay, thanks for everything. Looking foward for the next update. :)

Totally hardly posted
Posts: 1
Joined: November 11th, 2008, 4:30 am

Unread post by aeroz » November 11th, 2008, 6:27 am

I encountered an odd bug, I fixed it but I feel I should still point it out. I started playing heaven's feel and on day 4 it suddenly went back to japanese. I fixed this by deleting my save file and starting over

Totally hardly posted
Posts: 16
Joined: October 14th, 2007, 1:36 am

Unread post by blind51de » November 11th, 2008, 9:51 am

OS: Windows XP SP3
Media: Fate Stay Night CD version and Realta Nua DVD.
Patch: 3.1

I'm having troubles. Now, I haven't touched F/SN since I wrapped UBW in April. I just updated the patch and reapplied voices tonight. But just now I tried opening the Gallery in the Extras menu and got an odd window pop up with no text in it and only an OK option.

Also, the ED list is empty.

Tora stamps and everything else appear to be intact. But these are not.

Screenshot of gallery bug:

EDIT: On a hunch, I tried doing a skip-skip-skip playthrough of the Saber route just to see if it would restore one of the ending cards. It would seem that doing a game clear fixes both the gallery and ED bugs. So if this comes up again...

One Lame Frog
Totally hardly posted
Posts: 1
Joined: November 12th, 2008, 3:53 am

Unread post by One Lame Frog » November 12th, 2008, 4:17 am

OS: Windows XP Pro SP3
Media: CD version and Realta Nua DVD
Patch: 3.1

UBW Day 12: Graveyard

Code: Select all

I can't progress in UBW true or good because of this. I can attempt to use the menu, return to title, or quit. Sometimes it works. Mostly it all goes to hell and I just get error messages for everything.

Totally hardly posted
Posts: 12
Joined: November 12th, 2008, 10:19 am

Unread post by bioniclearchiver » November 12th, 2008, 10:33 am


There are some little problems I found while translating the game to French (I'm sorry I didn't record all of them though).
I'm using the CD version with patch 3.1 voiced on windows vista.

I used the extracted files, so I can tell in which Japanese named files the problem is.

In file:

The voice of Lancer is incomplete (I don't know if you wanted it or not, but I don't understand why you didn't translated it if that's you're choice):

line 121/122:

@say name=RAN n=RIN0302_RAN_0000
[wrap text=""] [wrap text="-"]" [wrap text=","], [wrap text="-"]"[l][r]

line 128/129:

@say name=RAN n=RIN0302_RAN_0010
[wrap text=""] [wrap text="-"]" [wrap text="------?"][line3]? [wrap text=","], [wrap text="-"]"[l][r]

The voice is good, so I think the text is missing.

In file 凛ルート五日目-06.ks on line 342, you missed to add "@say name=SHI n=RIN0506_SHI_0130"
and on line 344, you missed to add @say name=RIN n=RIN0506_RIN_0070

I also noticed the following file:


Where in the game can you see the content of this file? (I'm quoting it and I do not see where I can run accross this text)
► Show Spoiler
I think that's all for now. If I notice other missing voices I'll try to write those bugs in a text file.

User avatar
Totally hardly posted
Posts: 13
Joined: August 19th, 2008, 8:42 am
Location: Murmansk, Russia

Unread post by Avenger » November 12th, 2008, 2:38 pm

Message wrote:To the people reporting the "Deletion of existing files failed" error: Does this only happen in the quickfix installer, or also in the real one?
Sorry for keep you waiting... Yes, that error happened only in the quickfix installer.
ArchDemon wrote:Can you tell me what your system configuration is and how you installed the game?
Umm... Sorry, i'm from Russia and I am not THAT skilled in English for telling you how i installed the game, but my system configuration are:
CPU Intel Core2 Quad 2.4 GHz
GPU ATI Radeon HD 2400 PRO
2046 MB of RAM
Windows Vista x86 Home Basic

Anyway, the quickfix is working perfectly now...

Totally hardly posted
Posts: 1
Joined: November 13th, 2008, 3:20 am

Unread post by SamuraiMushroom » November 13th, 2008, 3:22 am

I can't get the (non realta nua) installer to work. It hangs on "Copying game data, Please wait..."

edit: I'm on Vista x64