Fullscreen Problem

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

Fullscreen Problem

Unread postby Bargadiel » October 5th, 2008, 1:35 pm

Hey all, sorry for my first post being tech-help related, yet this has been bothering me for awhile now.

When I put FSN into Fullscreen, it stretches the game to the point where I see half, if not less, of the screen highly magnified. I have encountered this problem with other games before, yet using their own resolution etc settings I was able to fix it. My screen Resolution on my computers' settings is always 1280X1024.

Can anyone help?

Thanks.
Bargadiel
Totally hardly posted
 
Posts: 5
Joined: October 5th, 2008, 1:30 pm

Unread postby elite5472 » October 5th, 2008, 2:16 pm

if you have an nVidia videocard...

go to the nVidia control pannel, make sure you have advanced settings enabled (View/Advanced)

now on the dropdown list there should be a "change flat panel scaling"

then select "Use Nvidia scaling with fixed-aspect ratio

click apply..

play the game and see if that worked out.
elite5472
Might just like this board
 
Posts: 30
Joined: August 28th, 2008, 5:53 pm

Unread postby Bargadiel » October 5th, 2008, 4:42 pm

I believe my video card is listed as RADION X600 256MB Hypermemory, I can continue to look for a solution in the appearance options, yet if you have any further suggestions I would be very appreciative! Thanks for the help so far.
Bargadiel
Totally hardly posted
 
Posts: 5
Joined: October 5th, 2008, 1:30 pm

Unread postby Message » October 5th, 2008, 4:51 pm

If you're using a CRT monitor (as in, not an LCD panel), you should probably just fix the monitor's own settings. It sounds like it's projecting the image outside of the screen range.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Bargadiel » October 5th, 2008, 5:46 pm

It is an LCD panel. Heh, Sorry for not mentioning that earlier.

But yes, I do believe it is projecting it out of range of the screen.
Bargadiel
Totally hardly posted
 
Posts: 5
Joined: October 5th, 2008, 1:30 pm

Unread postby TheBeard » October 5th, 2008, 8:38 pm

elite5472 wrote:if you have an nVidia videocard...

go to the nVidia control pannel, make sure you have advanced settings enabled (View/Advanced)

now on the dropdown list there should be a "change flat panel scaling"

then select "Use Nvidia scaling with fixed-aspect ratio

click apply..

play the game and see if that worked out.

Thank you so much! I also had a similar problem, (Except my monitor's resolution is 1440x900, so it would stretch the game out a lot) but now it works, and I don't have to play in a window anymore!
TheBeard
Totally hardly posted
 
Posts: 11
Joined: October 5th, 2008, 8:28 pm
Location: California

Unread postby Bargadiel » October 5th, 2008, 8:39 pm

Still trying to fix mine. ><
Bargadiel
Totally hardly posted
 
Posts: 5
Joined: October 5th, 2008, 1:30 pm

Unread postby elite5472 » October 5th, 2008, 11:07 pm

TheBeard wrote:
elite5472 wrote:if you have an nVidia videocard...

go to the nVidia control pannel, make sure you have advanced settings enabled (View/Advanced)

now on the dropdown list there should be a "change flat panel scaling"

then select "Use Nvidia scaling with fixed-aspect ratio

click apply..

play the game and see if that worked out.

Thank you so much! I also had a similar problem, (Except my monitor's resolution is 1440x900, so it would stretch the game out a lot) but now it works, and I don't have to play in a window anymore!


No problem, i also had this problem with my widescreen monitor...

=] only thing that this tweak does not sort out is tsukihime, i had to use my second monitor, which fortunately was 1280x1024

Also, Bargadiel, there might be some scaling options in your ATI gpu control pannel (catalysis IIRC). I don't own an ATI videocard but there might be some feature like the one present in nvidia control panel...

also, you might want to try pressing the "auto adjust" buttom on your monitor if its connected to your pc with an analog vga cable.
Q6600 @ 3.2ghz / PNY 8800GT 650/1650/2000 / 2gb 800mhz ddr2 RAM / 320GB SATA2 HDD (x2)/ Gigabyte EP-45 DS3L /
elite5472
Might just like this board
 
Posts: 30
Joined: August 28th, 2008, 5:53 pm

Unread postby Bargadiel » October 6th, 2008, 12:29 am

Holy hell...I don't know why I never thought about Auto Adjust. Infact, I didn't awknoledge that my screen even had buttons and it's own settings on it at this point. I've been around computers for a very long time, and consider myself to know more than average to a point where I help fix computers quite alot. Yet, I did not think of that. Heh.

Wow, all in all I have to thank you. It turns out that a simple problem with a seemingly complicated solution had a solution that couldn't get more basic.

Thanks again, and to the folks at Mirror Moon, keep up the good work with translations, I look forward to the completion and release of Melty Blood Act Cadenza. =)
Bargadiel
Totally hardly posted
 
Posts: 5
Joined: October 5th, 2008, 1:30 pm

Unread postby elite5472 » October 6th, 2008, 2:28 am

Bargadiel wrote:Holy hell...I don't know why I never thought about Auto Adjust. Infact, I didn't awknoledge that my screen even had buttons and it's own settings on it at this point. I've been around computers for a very long time, and consider myself to know more than average to a point where I help fix computers quite alot. Yet, I did not think of that. Heh.

Wow, all in all I have to thank you. It turns out that a simple problem with a seemingly complicated solution had a solution that couldn't get more basic.

Thanks again, and to the folks at Mirror Moon, keep up the good work with translations, I look forward to the completion and release of Melty Blood Act Cadenza. =)


you will never know more than average on the internet :wink:

glad i was of help =]
Q6600 @ 3.2ghz / PNY 8800GT 650/1650/2000 / 2gb 800mhz ddr2 RAM / 320GB SATA2 HDD (x2)/ Gigabyte EP-45 DS3L /
elite5472
Might just like this board
 
Posts: 30
Joined: August 28th, 2008, 5:53 pm

Unread postby Sharm » November 2nd, 2008, 10:31 am

Hello, I'm playing F/SN on my laptop n every time I use full screen, the window stretches to the widescreen of the laptop. Screen is 1280x800, I don't see "auto adjust" on my key or anywhere I'm aware of, is there anyway to get through this???
Sharm
Might just like this board
 
Posts: 52
Joined: March 18th, 2008, 7:45 am

Unread postby phib » November 2nd, 2008, 5:00 pm

Sharm wrote:Hello, I'm playing F/SN on my laptop n every time I use full screen, the window stretches to the widescreen of the laptop. Screen is 1280x800, I don't see "auto adjust" on my key or anywhere I'm aware of, is there anyway to get through this???


Check your videocard's control panel.
User avatar
phib
Addict
 
Posts: 104
Joined: May 9th, 2007, 12:25 am

Unread postby chocorush » November 2nd, 2008, 6:50 pm

many laptops come with incomplete drivers that the manufacturers don't update. your best bet would be to grab a fully supported driver, and use a modified inf so that you can install it onto your laptop. http://www.laptopvideo2go.com/ has a pretty detailed faq as well as drivers as far as Nvidia cards go.
chocorush
Totally hardly posted
 
Posts: 6
Joined: April 14th, 2007, 5:57 pm

Unread postby TheXev » November 3rd, 2008, 1:04 am

If you are lazy, you can install Omega's moded nVidia drivers. It includes most laptop setups in its inf's already. Its a little old now, but if you arn't playing cutting edge games, who cares, right? lol

If it doesn't install on your laptop, send Omega your inf so he can add it in the future.
User avatar
TheXev
The only Karon Fanboy
 
Posts: 494
Joined: February 10th, 2004, 2:17 am
Location: Corry PA, USA

Unread postby lolipedofin » January 20th, 2009, 2:11 pm

Hmmm.. i remember that this question has been answered in another thread, but I'll just ask this again, at least I'm not making another thread, right?? XD

How to display VN on fullscreen without stretching the image, making every chara looks fat..... is there anything to be done, so the image will only blow up to fit the height, while leaving both side of the images empty instead of stretching it to force fit it to fit to the monitor....??

Kinda an old problem, usually i just resort to play it windowed when on laptop, and most of the time i play VN on a standard monitor, so this never really bother me.. but since now i only use widescreen laptop, this has become rather bothersome.. thanks.
Uchi kaeru....
User avatar
lolipedofin
DESU DESU!
 
Posts: 914
Joined: May 31st, 2007, 12:04 am
Location: Lolitopia

Unread postby Message » January 20th, 2009, 2:15 pm

For nVidia, enable 'treat as HDTV' under Manage Custom Resolutions, then you can disable zooming or enable maintain aspect ratio under Change Flat Panel Scaling. The specific options may be named something else by now, haven't updated my drivers for a while.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby lolipedofin » January 22nd, 2009, 4:50 am

My laptop is a really crappy one.. it's the default Display Adapter... Mobile Intel 915 GM blah-blah-blah...

I don't think using an nVidia driver can work with this one, or can it??
Uchi kaeru....
User avatar
lolipedofin
DESU DESU!
 
Posts: 914
Joined: May 31st, 2007, 12:04 am
Location: Lolitopia

Unread postby lolipedofin » January 31st, 2009, 10:48 am

Hmm... i managed to use the full screen without stretching the image.... but what happened is, instead of it stretched to the maximum height, leaving 2 black bars on the side... it kept the game on it's original resolution, and surrounds it with huge black frame on top, below and both sides...

I tried this on Tsukihime, and it left quite a huge blank black space on my 1280x800 monitor with the small resolution 640x480 tsukihime on the middle... I think it would be better with Fate/Stay Night 800x600, but it would still leave something like 100 pixels long both on top and below....

Btw, to do this, i did it with Intel Graphics Media Accelerator blah blah blah... basically it's the driver for my VGA... i choose the selection, "Aspect Ratio Options: Center Desktop"

Anyone have any idea..???

Here's some screenshot to get a better idea... the tsukihime one, was already cropped a bit, but, yea.. you got the idea...

Image

Image
Uchi kaeru....
User avatar
lolipedofin
DESU DESU!
 
Posts: 914
Joined: May 31st, 2007, 12:04 am
Location: Lolitopia

Unread postby lolipedofin » February 2nd, 2009, 1:57 pm

Sorry for a triple post... But need to bump this for attention... Anyone... Help please... (TT.TT)
Uchi kaeru....
User avatar
lolipedofin
DESU DESU!
 
Posts: 914
Joined: May 31st, 2007, 12:04 am
Location: Lolitopia

Unread postby phib » February 2nd, 2009, 11:37 pm

Your graphic's driver sucks. Maybe you can get it bigger if you change your desktop resolution to something near ###x480
User avatar
phib
Addict
 
Posts: 104
Joined: May 9th, 2007, 12:25 am

Next

Return to Fate/stay night Chat

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron