UBW Big problem

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

nem13
Totally hardly posted
Posts: 7
Joined: April 1st, 2008, 7:45 pm

UBW Big problem

Unread post by nem13 » April 1st, 2008, 8:01 pm

Ok, I finaly it down and install again the FSN - to play the newly translated UBW, of coruse. I have no problems doing it, I install both the 1.0 and the 2.0 patches, I extract the voices from Realta Nua and put them too... And I start playing...

Since I don`t keep my saves, I go through the whole Fate scenario again. I finally do it and start the UBW. Great.... Yep. But it gets too late, I make a save, a second one to be sure, and... The next time i turn it on, I receive this:

Image


And after that, thsi appears:

Image

I solemly click.

Image

And that`s all. Can`t play the game, nothing...

Ok, so I tried reinstaling it. No change at all.

Any ideas?

Olink
Totally hardly posted
Posts: 2
Joined: March 30th, 2008, 2:06 am

Unread post by Olink » April 1st, 2008, 9:52 pm

the last two pictures are pretty much telling you that you are running a foreign program. the fastest way to fix this is to get app locale or just go under regional settings and change the non-unicode programs locale to japanese

nem13
Totally hardly posted
Posts: 7
Joined: April 1st, 2008, 7:45 pm

Unread post by nem13 » April 1st, 2008, 9:59 pm

Well, the non-unicode is set on japanese from before... Could it have chanfed itself alone afer a rude restart?



Yep... a good theory, but as I open th panel.... Language for Non-Unicode programs: Japanese. Everything is okay there...

r6
Totally hardly posted
Posts: 9
Joined: March 16th, 2008, 9:24 pm

Unread post by r6 » April 1st, 2008, 10:53 pm

Didn't the UBW patch remove the need to applocale? I think that it may have reversed the problem, instead of requiring a Japanese locale to run, after the patch it needs english?

Enerccio
Crack Desu!
Posts: 310
Joined: June 14th, 2007, 3:03 pm

Unread post by Enerccio » April 1st, 2008, 11:06 pm

it shouldn't I think...

asceai
Addict
Posts: 62
Joined: March 18th, 2007, 11:27 pm

Unread post by asceai » April 2nd, 2008, 12:54 am

Fate/stay Night _should_ run fine without Japanese charset support / AppLocale, but just to be safe you could run it with AppLocale anyway and see.

MechR
Posting more than n00bs
Posts: 28
Joined: May 15th, 2007, 5:17 am

Unread post by MechR » April 2nd, 2008, 8:28 am

FYI, you don't need the 1.0 Fate patch. The 2.0 UBW patch also includes the Fate route translation. (Actually, upgrading a 1.0 install with the 2.0 patch seems to be more error-prone than a fresh 2.0 install. If all else fails, try reinstalling using just the 2.0 patch.)

nem13
Totally hardly posted
Posts: 7
Joined: April 1st, 2008, 7:45 pm

Unread post by nem13 » April 2nd, 2008, 2:32 pm

Ok.... so it worked. But I can`t put my old saves, because ot causes the sane problem, and I can`t install the voice patch form the Reala nua.... Or either I install it, and it doesn`t work.

nem13
Totally hardly posted
Posts: 7
Joined: April 1st, 2008, 7:45 pm

Unread post by nem13 » April 3rd, 2008, 4:17 pm

Ok, after 7 reeinstalations, i start again and I reach day 11. Save, turn off, start later. Same goddamn error! I installed only the 2.o patch, and it is the same error! Arrgghhh

DrunkDragon
Posting more than n00bs
Posts: 26
Joined: April 16th, 2007, 11:30 pm

Unread post by DrunkDragon » April 3rd, 2008, 7:49 pm

Well not sure if this will stop the crash but have you tried holding [ctrl] to skip that part? or why dont you play through it with the original game to skip over that error, then save after the skip. reinstall the patch hopefully you'll still be able to use save files and you'll be able to play after the error. Not sure if it would work though and you wont really know whats going on in that scene. Hopefully that at least lets you play the rest of the game. But if that same error happens even with the original then im not sure whats wrong with it.

nem13
Totally hardly posted
Posts: 7
Joined: April 1st, 2008, 7:45 pm

Unread post by nem13 » April 3rd, 2008, 8:34 pm

It seems you didn`t understood me... the problem is not with a certain scene. I get the error anywhere I save after i turn off the game and start playing later... I know how to use ctrl and I would gladly skip just one scene, but It won`t make any difference...

But what I don`t understand is why that happens in the first place... The first time I got it installed and with voices perfectly working, and now...

DrunkDragon
Posting more than n00bs
Posts: 26
Joined: April 16th, 2007, 11:30 pm

Unread post by DrunkDragon » April 3rd, 2008, 11:46 pm

In that case why don't you try the Fate/Stay Night Bug Report thread and check if there is a similar problem to see if they have it if not ask.

Post Reply