Lag?! Are you kidding me?!

It's alright, we feel your pain. Noone wants to admit being gar for Berserker.

Moderator: Staffers

bchan009
Posting more than n00bs
Posts: 18
Joined: March 10th, 2008, 3:43 am

Lag?! Are you kidding me?!

Unread post by bchan009 » March 25th, 2008, 2:17 am

I have a Core 2 Duo at @2.33GHZ, 2GB of ram, and a Geforce 8600GT M.

Why the hell is Fate-Stay Night lagging in full screen mode?! :shock: :shock: :shock:

Windowed mode runs at full speed, and the first time I played the game in fullscreen it was full speed as well.

For some reason though, now when I go into full screen mode, I get a slight lag during screen transitions and when characters change emotions. The game is obviously still very playable, but the slight lag bugs the hell out of me.

It just started happening half-way though a play session yesterday, and now it's always like this. Can anyone help? It's not like I've installed any new drivers/hardware or anything.

Why? :evil:

Chivi
Addict
Posts: 69
Joined: March 24th, 2008, 8:30 am

Unread post by Chivi » March 25th, 2008, 2:21 am

maybe you're using too much of your computer's resources

Kiraiya
Crack Desu!
Posts: 265
Joined: February 26th, 2008, 4:14 am
Location: Good Ole Deutschland

Unread post by Kiraiya » March 25th, 2008, 2:27 am

run it in full screen then ctrl+alt+del and check teh windows task manager. See how much RAM the game is taking up and what else might be running at the time. remove the processes taking up said ram and you should be good.
"Onii-chan Ich Liebe Dich!!!!!!!!!!!!"-German lolies ; Accept no Substitutes...

Gram49
Addict
Posts: 105
Joined: November 29th, 2007, 2:04 pm
Location: ground zero

Unread post by Gram49 » March 25th, 2008, 3:15 am

Try closing programs that are running simultaneously, use an addware program, do a disk clean up, and defragment your drives. That might help.

lolipedofin
DESU DESU!
Posts: 915
Joined: May 31st, 2007, 12:04 am
Location: Lolitopia

Unread post by lolipedofin » March 25th, 2008, 3:25 am

Or you can change the priority for the processes of F/SN to top priority.... I have yet to encounter this bug... the only annoyance i had this far is, when you minimize the game while in full screen (by pressing the windows logo in keyboard), and temporarily work on something else (like posting here) the game suddenly popped up on top of everything on the screen in windowed size on up-left corner.

I'm not sure, but this could have something to do with the installer. I (and everyone else) never experienced anything like this with the previous patch, because it was installed with the real F/SN installer and the patch is a simple copy paste. I'm not nagging or anything, though. Message's installer is good enough for me so far... and i'm sure some of the bugs will be fixed in further releases.

Do you re-install the whole game or do you just update the previous patch? And to anyone who has tried, can we install the game using F/SN installer and then patch it with mirrormoon's installer? maybe, just maybe... it'll remove some petty bugs.
Uchi kaeru....

1529op
Totally hardly posted
Posts: 9
Joined: November 28th, 2007, 3:19 am
Location: California, USA

Unread post by 1529op » March 25th, 2008, 3:58 am

lolipedofin wrote:Or you can change the priority for the processes of F/SN to top priority....
........
Do you re-install the whole game or do you just update the previous patch? And to anyone who has tried, can we install the game using F/SN installer and then patch it with mirrormoon's installer? maybe, just maybe... it'll remove some petty bugs.
About the first point...
NEVER EVER MOVE A PROCESS ABOVE "Above Normal." If you set it to Real Time... It competes with the OS for processor space and causes errors and massive slowdown in the OS. Also it will probably give you a BSOD after a while.

Second, I reinstalled the whole game and I'm not having any of these problems, even on a Pentium 3 450MHz running on Windows 2k

LoSs
Addict
Posts: 66
Joined: March 21st, 2008, 6:19 pm

Unread post by LoSs » March 25th, 2008, 4:07 am

try to change resultion of the screen.

Kiraiya
Crack Desu!
Posts: 265
Joined: February 26th, 2008, 4:14 am
Location: Good Ole Deutschland

Unread post by Kiraiya » March 25th, 2008, 4:08 am

1529op wrote:
lolipedofin wrote:Or you can change the priority for the processes of F/SN to top priority....
........
Do you re-install the whole game or do you just update the previous patch? And to anyone who has tried, can we install the game using F/SN installer and then patch it with mirrormoon's installer? maybe, just maybe... it'll remove some petty bugs.
About the first point...
NEVER EVER MOVE A PROCESS ABOVE "Above Normal." If you set it to Real Time... It competes with the OS for processor space and causes errors and massive slowdown in the OS. Also it will probably give you a BSOD after a while.
This man speaks teh truth.
"Onii-chan Ich Liebe Dich!!!!!!!!!!!!"-German lolies ; Accept no Substitutes...

lolipedofin
DESU DESU!
Posts: 915
Joined: May 31st, 2007, 12:04 am
Location: Lolitopia

Unread post by lolipedofin » March 25th, 2008, 4:23 am

Really?! Don't listen to me then.... I never experienced it though... When i'm playing high-demanding game (not customer demand, demand on the spec :) ) Which my PC can barely cope with, i always set the process priority to real time, and so far it does nothing but help :? . I don't wanna be hold responsible though, should anything that 1529op said came true.

Should be noted though... i rarely does this. like i said, it's only in the case of a very spec-taxing game.... If it's just a bit slow, i usually only change it to Above Normal, even this, i only did occasionally.
Uchi kaeru....

Retsej
Addict
Posts: 108
Joined: August 12th, 2007, 6:38 pm
Location: Georgia Tech
Contact:

Unread post by Retsej » March 25th, 2008, 4:26 am

Generally, if Fate runs slow for me, it's because of too much in the background.
I wanted Prester John, and Excalibur held by a moon-white arm out of a silent lake. I wanted to sail with Ulysses and with Tros of Samothrace and eat the lotus in a land that seemed always afternoon. I wanted the feeling of romance and the sense of wonder I had known as a kid. I wanted the world to be what they had promised me it was going to be, instead of the tawdry, lousy fouled-up mess it is.

lolipedofin
DESU DESU!
Posts: 915
Joined: May 31st, 2007, 12:04 am
Location: Lolitopia

Unread post by lolipedofin » March 25th, 2008, 5:19 am

Retsej wrote:Generally, if Fate runs slow for me, it's because of too much in the background.
Just as every other games and applications out there.... :lol:
Uchi kaeru....

Chunky-MonkeyLOL
Crack Desu!
Posts: 371
Joined: December 23rd, 2007, 6:45 am
Location: Behind you with a loli

Unread post by Chunky-MonkeyLOL » March 25th, 2008, 5:42 am

Stop torrenting shit and downloading porn while having World of Warshit and CS minimized in the background.
KILL! MAIM! BURN! - Kharn the Betrayer

bchan009
Posting more than n00bs
Posts: 18
Joined: March 10th, 2008, 3:43 am

Unread post by bchan009 » March 25th, 2008, 7:02 am

Well, this is a fresh install using the latest patch. I don't think it's devouring my RAM, but I'll see what other things I can try. It's a very slight lag, but you can definitely tell that fades and whatnot are happening a little bit slower than they should - which shouldn't be happening on a system this powerful.

I'll see what I can come up with. =)

Maes
DESU DESU!
Posts: 524
Joined: August 13th, 2007, 8:37 am
Location: Somewhere out there

Unread post by Maes » March 25th, 2008, 7:20 am

Chunky-MonkeyLOL wrote:Stop torrenting shit and downloading porn while having World of Warshit and CS minimized in the background.
Eh... I had WoW open in the background while I played Fate for the first time and had no problems while utorrent and emule were both open >.>

serialies
Crack Desu!
Posts: 396
Joined: October 13th, 2007, 6:05 am

Unread post by serialies » March 25th, 2008, 7:32 am

if your using a graphics accelerator, or otherwise are using a feature in that nature turn it off, that may help.
I order the club sandwich all the time, but I'm not even a member. Man, I don't know how I get away with it.

Henduluin
Crack Desu!
Posts: 341
Joined: November 5th, 2006, 3:29 pm
Location: Dutchtopia

Unread post by Henduluin » March 25th, 2008, 7:44 am

None of these is the cause :p Just switch to english locale, or at least non-japanese, and it'll run perfectly.
For some reason the game now hates running in Japanese.
The meaning of life is to give life meaning.

Chunky-MonkeyLOL
Crack Desu!
Posts: 371
Joined: December 23rd, 2007, 6:45 am
Location: Behind you with a loli

Unread post by Chunky-MonkeyLOL » March 25th, 2008, 8:03 am

Maes wrote:
Chunky-MonkeyLOL wrote:Stop torrenting shit and downloading porn while having World of Warshit and CS minimized in the background.
Eh... I had WoW open in the background while I played Fate for the first time and had no problems while utorrent and emule were both open >.>
I wanted to kill my cpu (p4 3.5ghz OC'd), so I had:

utorrent (dling)
irc (dling)
wow minimized
guild wars minimized
Doom 3 minimized
2 porn vids running
some NIN music running
while playing CSS

it was fun.
KILL! MAIM! BURN! - Kharn the Betrayer

Trail
Might just like this board
Posts: 39
Joined: January 28th, 2008, 1:22 am

Unread post by Trail » March 25th, 2008, 9:46 am

Chunky-MonkeyLOL wrote:
Maes wrote: I wanted to kill my cpu (p4 3.5ghz OC'd), so I had:

utorrent (dling)
irc (dling)
wow minimized
guild wars minimized
Doom 3 minimized
2 porn vids running
some NIN music running
while playing CSS

it was fun.
http://ubuntuforums.org/showthread.php? ... en+windows

bchan009
Posting more than n00bs
Posts: 18
Joined: March 10th, 2008, 3:43 am

Unread post by bchan009 » March 25th, 2008, 6:26 pm

The problem seems to have gone away for now...who the hell knows why or how.

It's odd. The only thing I can think of that was running the last couple of times I played was uTorrent - which is hardly enough to slow down the game at all.

Next time it happens I guess I'll try changing locale. Do I need AppLocale? I'm running Vista Ultimate - don't all versions of Vista usually get the language of the program correct automatically?

Thanks for the advice people. =)

Maes
DESU DESU!
Posts: 524
Joined: August 13th, 2007, 8:37 am
Location: Somewhere out there

Unread post by Maes » March 25th, 2008, 6:35 pm

Thanks to the installer you don't need AppLocale or your regional settings set to Japan. I've got mine set that way anyway though due to other games, but having yours set normally shouldn't adversely affect performance.

Post Reply