Problem when trying to start the game

Caution: Flying pans at low altitude.

Moderator: Staffers

Applesoap
Totally hardly posted
Posts: 1
Joined: October 6th, 2007, 6:07 am

Problem when trying to start the game

Unread post by Applesoap » October 6th, 2007, 6:09 am

Hey, whenever i try to start this game this thing pops up :

http://img106.imageshack.us/img106/7360/erroror8.jpg

can someone help me?

User avatar
DarkEyes
Crack Desu!
Posts: 353
Joined: July 21st, 2007, 8:35 am
Location: ...the hill of swords

Unread post by DarkEyes » October 6th, 2007, 8:51 am

Set Japanese as the Language of non-unicode programs.. That should fix it...

User avatar
Ciel
Crack Desu!
Posts: 454
Joined: March 11th, 2004, 6:44 am

Unread post by Ciel » October 6th, 2007, 8:52 am

Or at least use applocale to run the game. Setting the system to japanese for non-unicode programs has some nasty aftereffects like breaking your ascii set, so you'll see yen marks instead of backslashes among others.

User avatar
fengzisaber
Totally hardly posted
Posts: 2
Joined: October 6th, 2007, 8:49 am

Unread post by fengzisaber » October 6th, 2007, 10:00 am

but I have a question

how can you setup successfully with out applocale ?:shock:

User avatar
Ciel
Crack Desu!
Posts: 454
Joined: March 11th, 2004, 6:44 am

Unread post by Ciel » October 6th, 2007, 4:57 pm

That's the thing, you need japanese support one or the other way. The files within the xp3 archives have filenames containing non-standard characters like japanese symbols which break compatibility with other language systems. It's the same case as in fate.

goforit1
Addict
Posts: 77
Joined: September 21st, 2007, 6:57 am
Location: places

Unread post by goforit1 » October 14th, 2007, 1:55 pm

Ciel wrote:That's the thing, you need japanese support one or the other way. The files within the xp3 archives have filenames containing non-standard characters like japanese symbols which break compatibility with other language systems. It's the same case as in fate.
so besides this other program is there a way to install some codec or something to support the japanese? I'm having problems installing my Tsukihime.

First when it autoplays the disc, it shows me this:
http://img144.imageshack.us/img144/7568/errorgl3.jpg

Then this:
http://img141.imageshack.us/img141/6054/error2cn4.jpg

And obviously that's that. What's wrong here? Any way to fix it without turning my slashes into yen?

User avatar
serialies
Crack Desu!
Posts: 396
Joined: October 13th, 2007, 6:05 am

Unread post by serialies » October 14th, 2007, 2:15 pm

i dont think its a language problem...you should still be able to install it regardless of language(or maybe my comp has retarded japanese =/) (playing it is a different matter...) it might be compatability issues
I order the club sandwich all the time, but I'm not even a member. Man, I don't know how I get away with it.

User avatar
Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread post by Message » October 14th, 2007, 2:19 pm

goforit1 wrote:so besides this other program is there a way to install some codec or something to support the japanese?
Go to control panel, open Regional and Language Options, go to the Languages tab, and turn on the option "install support for East-Asian languages". Then under the Advanced tab, select Japanese in the drop-down box to set your locale to Japanese.

goforit1
Addict
Posts: 77
Joined: September 21st, 2007, 6:57 am
Location: places

Unread post by goforit1 » October 14th, 2007, 2:35 pm

serialies wrote:i dont think its a language problem...you should still be able to install it regardless of language(or maybe my comp has retarded japanese =/) (playing it is a different matter...) it might be compatability issues
heh, well ive already figured it out, yay. It was language, I've had support for east asian languages checked for a long time, but I had to go to the drop down menu for non-unicode progs and select japanese.

I decided to look up that applocale thing after realizing i'd have to restart every time i wanted to fix my slashes. I didn't realize it was a microsoft program, actually i didn't even read it as "app locale" at first lol. Thought it was apple something. Teaches me to skim. :P

Anyway, that program works like a charm. I thought you'd have to have an exe to use it, but that option it has to install w/ it running was perfect for me. It just launched the old control panel's add new program window (brings back memories, I remember using it all the time in windows 95 and such, /tear) and BAM, instant install. :P I did have to look up on wikipedia what "Japanese" was in actual Japanese characters though, lol. >_< (日本語 was the choice I selected in app locale.)

Anyway, everything's running smoothly now, thanks for the tip on app locale! Now if only I can get Fate/Stay Night working as easily as this.....

Post Reply