Plus+Disc Bug Report [v1.0]

Caution: Flying pans at low altitude.

Moderator: Staffers

Plus+Disc Bug Report [v1.0]

Unread postby TakaJun » September 11th, 2007, 4:48 pm

This is a report thread for all the bugs, crashes and other technical problems you may find in Tsukihime Plus+Disc English.

Describe the problem short and clearly, and state if you can reproduce the problem and how. Also supply the following:
- Your operating system
- What version of video and audio drivers you are using
- System configuration (CPU, RAM, etc)

NOTE - Before you post a bug or technical error, search this thread to see if it hasn't already been reported.

Current version: Tsukihime Plus+Disc English v1.0 [2007-09-12]
User avatar
TakaJun
 
Posts: 431
Joined: June 11th, 2005, 5:26 am

Error bug Thingy

Unread postby zeroblade » September 12th, 2007, 8:22 pm

AFter I install the english patch and click on the desktop icon I get an error on my screen that looks like this:
http://img123.imageshack.us/img123/2808/errorzh2.png

Don't know if anyone has gotten this error so far.

My specs are:
2.6 GhZ dual Core Intel processors
ATI Radeon 200 Xpress
Realtek HD Audio output

And yes the error box is empty.
zeroblade
Totally hardly posted
 
Posts: 1
Joined: September 12th, 2007, 8:10 pm

Unread postby Message » September 12th, 2007, 8:30 pm

Tsukihime Plus+Disc runs on the krkr2 engine and therefore requires Japanese support. To get this you will need to install Japanese fonts first, and then either set your default ANSI codepage to Japanese or run the game through AppLocale. For more information see here.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Question » September 26th, 2007, 3:18 pm

Im running the game using applocale on Vista premium and ive noticed that the text in the game is...very strange.

Image

As you can see from this screenshot, certain letters are gray in color as opposed to white. The letter "l" is totally gray, the letter "m" is half gray, so on so forth. Why arent the letters uniformly white?
User avatar
Question
Crack Addic!
 
Posts: 140
Joined: November 10th, 2006, 3:56 pm

Unread postby Message » September 27th, 2007, 7:24 am

From the sound of it, you're talking about an anti-aliasing effect. Cleartype settings? From the looks of it, you need to learn the difference between lossy and lossless image formats. PNG?
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Question » September 29th, 2007, 3:21 pm

I could re-take that picture in png, but it would change nothing...the text would still have grey portions. I didnt change any settings, using all defaults.
User avatar
Question
Crack Addic!
 
Posts: 140
Joined: November 10th, 2006, 3:56 pm

Unread postby Hiyono » September 29th, 2007, 5:58 pm

It's the anti-aliasing (which seems to be on by default).
'It is better to be a human dissatisfied than a pig satisfied"
- John Stuart Mills
User avatar
Hiyono
Might just like this board
 
Posts: 52
Joined: April 28th, 2007, 3:04 am
Location: La Jolla, California

Unread postby md » October 19th, 2007, 1:02 am

Question wrote:I could re-take that picture in png, but it would change nothing...the text would still have grey portions. I didnt change any settings, using all defaults.

He wanted a .png because it's difficult to tell what you mean because .jpg fucks up everything by its nature.
User avatar
md
Crack Addic!
 
Posts: 208
Joined: June 18th, 2005, 4:01 am

Unread postby Naota » October 19th, 2007, 2:06 am

Hiyono wrote:It's the anti-aliasing (which seems to be on by default).


Yeah, the characters overlap by nature with this font, though only a few do it noticably. With anti-aliasing on, the overlapping areas get (at least) twice the effect, which is why there are weird faded pieces here and there.
"They marched onwards, fire against earth, bodies piling ever higher for the whims of rival demons, content in their game. The masses never questioned their intent nor knew their masters, serving Hell more than Heaven in their madness. For madness went unchallenged here, and the great machine of many faces, skins, and thoughts continued to turn in silence."
User avatar
Naota
Crack Addic!
 
Posts: 134
Joined: June 3rd, 2007, 3:03 pm
Location: Toronto, Ontario

Strange installer problem

Unread postby kempodragon » November 18th, 2007, 7:47 pm

I have a strange problem with the patch installer. The installer keeps insisting it can't find the game disc in the drive. If I use the drop down button, it correctly shows my drive with the disc in it, but when I hit the "Next" button, it say it can't find the disc. I had no problems installing the Tsukihime patch, so this one is driving me crazy. I can play the game directly from the disc, so I know everything is fine from that end. My specs are:

Pentium 4 2.53 GHz
1 Gig Ram
LiteOn 16x DVD drive
LG DL-DVD burner (the installer has the same problem with both drives)
Window XP SP2, fully updated
kempodragon
Totally hardly posted
 
Posts: 2
Joined: November 18th, 2007, 7:31 pm

Unread postby Message » November 18th, 2007, 8:46 pm

You are most probably trying to install with an incorrect disc. Check that you've really got the Plus+Disc (as distributed in Tsuki-Bako), not the Plus-Disc or something else entirely.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby kempodragon » November 18th, 2007, 9:14 pm

As far as I know, it's the the right disc. I bought Tsukibako from Himeya.com when they still offered it on their site. Good thing I did, because a couple months later it was out of stock and then dropped completely. How can I tell if I have the actual Tsukibako disc and not the regular disc that ended up in my package by some crazy mixup?
:oops: :oops:

You were right, it was something else entirely. I installed Kagetsu Tohya without realizing it. :lol: Just goes to show you what happens when you start installing programs with only a few hours sleep!!
kempodragon
Totally hardly posted
 
Posts: 2
Joined: November 18th, 2007, 7:31 pm

Unread postby Superflonic » January 1st, 2008, 9:00 am

Message wrote:You are most probably trying to install with an incorrect disc. Check that you've really got the Plus+Disc (as distributed in Tsuki-Bako), not the Plus-Disc or something else entirely.


Hey, Message, that's exactly the problem I've been bumping into.
Maybe I didn't have the wrong disc, after all.

I'll edit this post, as soon as I've cleaned up my computer and tried it out ;)
User avatar
Superflonic
Crack Desu!
 
Posts: 468
Joined: December 23rd, 2007, 2:32 pm
Location: Netherlands, Nijmegen

Unread postby Antibody » February 17th, 2008, 7:05 am

Hmmm... I completely fixed the problem: it was an isolated, user-error. I had an "accent" in the directory path, which made it invalid. But what made it confusing was, it never happened with other VN's/games....
Last edited by Antibody on February 17th, 2008, 11:00 pm, edited 4 times in total.
Antibody
Totally hardly posted
 
Posts: 1
Joined: February 17th, 2008, 6:46 am

Unread postby Kanzar » February 17th, 2008, 7:10 am

Changing locale back to US should fix the yen sign... dunno about the other error. Having japanese installed, and running the game under applocale worked for me to get rid of the blue window.
Kanzar
Crack Addic!
 
Posts: 164
Joined: July 31st, 2007, 3:41 am

Unread postby muumi » June 7th, 2008, 1:44 pm

I installed plus disc with the patch and everytime i try start the game i get error and the game won't start. (i could post pic but your forum doesn't allow me to yet >.< )

i have vista and japanese language support installed and everything, i can run the normal version just fine but the translated just doesn't get past that error. i tried with applocale too but still the same error. so is there any trick to get this work in vista?
muumi
Totally hardly posted
 
Posts: 2
Joined: June 7th, 2008, 1:29 pm

Unread postby maleficarium » June 8th, 2008, 8:22 am

Stupid question but... I assume you did change the "Language for Non-Unicode Programs" to Japanese right? (Under Regional and Language Settings). If you did, well I got no idea what the problem is. Try posting the error, even without a pic, just type it ;p
maleficarium
Totally hardly posted
 
Posts: 5
Joined: March 14th, 2008, 7:34 pm

Unread postby muumi » June 8th, 2008, 2:30 pm

maleficarium wrote:Stupid question but... I assume you did change the "Language for Non-Unicode Programs" to Japanese right? (Under Regional and Language Settings). If you did, well I got no idea what the problem is. Try posting the error, even without a pic, just type it ;p

yeh i did, it's in japanese with kanjis and all so dunno how to type it but i just might be able to post it now...

http://img112.imageshack.us/img112/6623 ... iscej5.jpg *yay*
muumi
Totally hardly posted
 
Posts: 2
Joined: June 7th, 2008, 1:29 pm


Return to Tsukihime Chat

Who is online

Users browsing this forum: No registered users and 1 guest

cron