CD rip

Caution: Flying pans at low altitude.

Moderator: Staffers

CD rip

Unread postby Requiem001 » April 6th, 2007, 9:50 pm

Hi there, I'm having trouble with the audio I just encoded. Tsukihime itself works just fine, but there is no soundtrack to accompany it- thus it ruins the experience. I encoded the album Ever After, which had 14 tracks, as an 500 bpm ogg file and renamed it track01.ogg and placed in in the CD folder as the text said but after playing the game 30 minutes in, there was no sound other than the effects. Anyone know what's wrong and how to fix this? Thank you in advance!
Requiem001
Totally hardly posted
 
Posts: 10
Joined: April 6th, 2007, 9:45 pm

Unread postby Sparky » April 6th, 2007, 11:48 pm

you formated into ogg format correct?

If so, remove the .ogg extension from your file names as it is already technically in the file.

That is what fixxed it for me.

Basically your files read track01.ogg.ogg =p
Sparky
Addict
 
Posts: 72
Joined: March 20th, 2007, 4:22 am
Location: FRESNO CA!

Unread postby Requiem001 » April 7th, 2007, 12:10 am

Ahhh, worked perfectly after I renamed it to just "track01" You have my thanks.
Requiem001
Totally hardly posted
 
Posts: 10
Joined: April 6th, 2007, 9:45 pm

Unread postby Sparky » April 7th, 2007, 3:24 am

yeah like I said, same problem, I played through half the game with no music. Fixxed it, then played a 1/4 with it, then turned it back off as I did not have the remixxed CD, so it all got very repetitive lol.
Sparky
Addict
 
Posts: 72
Joined: March 20th, 2007, 4:22 am
Location: FRESNO CA!

Unread postby Message » April 7th, 2007, 8:07 am

This problem is caused by your Windows settings. To prevent this from happening in the future, go to Control Panel, Folder Options, View. Then disable the option 'hide extensions for known file types'.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Sparky » April 7th, 2007, 9:03 am

Cool, thanx message, I just learned to deal with it, but this will help especially when I am manually sorting my files.
Sparky
Addict
 
Posts: 72
Joined: March 20th, 2007, 4:22 am
Location: FRESNO CA!

Unread postby Jinnai » April 20th, 2007, 4:04 am

Message wrote:This problem is caused by your Windows settings. To prevent this from happening in the future, go to Control Panel, Folder Options, View. Then disable the option 'hide extensions for known file types'.
Make sure you set it to apply to all folders.
User avatar
Jinnai
Might just like this board
 
Posts: 59
Joined: December 7th, 2006, 12:12 pm
Location: El Hazard


Return to Tsukihime Chat

Who is online

Users browsing this forum: No registered users and 1 guest