no music (i've read every single topic)

Caution: Flying pans at low altitude.

Moderator: Staffers

no music (i've read every single topic)

Unread postby noyoto » June 22nd, 2012, 3:01 am

hello, first of all thank you for the great work with this great games!
then with the problem that made me crazy tonight:
i've installed the patch, ripped the music, put it in the CD folder where i installed my english version tsukihime (on c:/games), renamed the tracks to "track01.ogg" etc, checked that there was no the usual (as it seems) "trackxx.ogg.ogg" mistake, and there wasn't, but still the music wouldn't play, tried to use .mp3 instead with no luck, wav with no luck.. i even used other mp3 and ogg files to see if the problem was with the encoding, but nothing... (all of these files play fine on vlc or anything i've tried)

i really have no idea what could be that i'm doing wrong, i have read every single topic and word about all the other guys that had problem with audio with no luck...

am i missing somthing obvious? :)

(sorry for the bad english)
noyoto
Totally hardly posted
 
Posts: 2
Joined: June 22nd, 2012, 2:51 am

Re: no music (i've read every single topic)

Unread postby Message » June 22nd, 2012, 9:46 pm

Are you using the ONScripter build that came with the patch? In that case you might want to try a newer build of ONS-En. (Note: don't use PONScripter.) http://unclemion.com/onscripter/
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: no music (i've read every single topic)

Unread postby noyoto » June 23rd, 2012, 1:37 pm

i used another version and it now works perfectly, thank you very much! :)
noyoto
Totally hardly posted
 
Posts: 2
Joined: June 22nd, 2012, 2:51 am


Return to Tsukihime Chat

Who is online

Users browsing this forum: No registered users and 3 guests

cron