Audio problems

Caution: Flying pans at low altitude.

Moderator: Staffers

cajones220
Totally hardly posted
Posts: 5
Joined: May 16th, 2012, 6:51 pm

Audio problems

Unread post by cajones220 » May 16th, 2012, 7:01 pm

I Converted the audio to ogg using CDex and put it into the CD directory. I'm still getting no music, what could be wrong? Thanks in advance.

ArchDemon
Executive Director
Posts: 345
Joined: August 18th, 2006, 7:47 am

Re: Audio problems

Unread post by ArchDemon » May 17th, 2012, 9:22 am

Did you rename the tracks to track01.ogg, track02.ogg, etc?

cajones220
Totally hardly posted
Posts: 5
Joined: May 16th, 2012, 6:51 pm

Re: Audio problems

Unread post by cajones220 » May 18th, 2012, 3:35 am

Yes, I've tried both that and naming them just track01 through track10.

Message
Master of Bad Puns
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Re: Audio problems

Unread post by Message » May 18th, 2012, 11:54 am

Hmm, that is strange. Are you using the ONScripter that came with the patch, or a newer build? You could try converting to mp3 instead, that might work.

cajones220
Totally hardly posted
Posts: 5
Joined: May 16th, 2012, 6:51 pm

Re: Audio problems

Unread post by cajones220 » May 18th, 2012, 1:24 pm

This may be stupid, but in naming them I named it track 01 not track01 I'm going to see if that fixes the problem now.

cajones220
Totally hardly posted
Posts: 5
Joined: May 16th, 2012, 6:51 pm

Re: Audio problems

Unread post by cajones220 » May 18th, 2012, 1:35 pm

Yes, that fixed. Feel free to point and laugh. Thank you all for your help.

ArchDemon
Executive Director
Posts: 345
Joined: August 18th, 2006, 7:47 am

Re: Audio problems

Unread post by ArchDemon » May 18th, 2012, 4:29 pm

Heh, I wouldn't do that. I'm just glad you fixed it.
Have fun. :D

cajones220
Totally hardly posted
Posts: 5
Joined: May 16th, 2012, 6:51 pm

Re: Audio problems

Unread post by cajones220 » May 19th, 2012, 12:03 am

I will. I am excited to finally play this.

Post Reply