how to get tsukihime fullscreen for vista

Caution: Flying pans at low altitude.

Moderator: Staffers

how to get tsukihime fullscreen for vista

Unread postby onizukaeikichi » November 23rd, 2007, 9:33 am

i know that the game installer isnt compatible but i am able to run tsukihime on vista. But its on the 800X600 size and my screen reso is 1600Xsomething. Its really small and i tried playing with the tsukihime.exe shortcut options like setting it to be maximixed but there's no effect to it.

On xp, even i am on the 1024 X 768 reso, the game itself will be fullscreen without me doing anything (which is good)

I need help since i am a newb with vista, if not the worst is that i have to set my reso to 800X600 when playing tsukihime :x

thx in advance
onizukaeikichi
Posting more than n00bs
 
Posts: 19
Joined: November 25th, 2006, 12:10 pm

Unread postby Maes » November 23rd, 2007, 9:54 am

Does the "F" shortcut not work for Vista?
User avatar
Maes
DESU DESU!
 
Posts: 524
Joined: August 13th, 2007, 8:37 am
Location: Somewhere out there

Unread postby onizukaeikichi » November 23rd, 2007, 10:11 am

ah yes, ctrl + f, thx dude. :P
onizukaeikichi
Posting more than n00bs
 
Posts: 19
Joined: November 25th, 2006, 12:10 pm

Unread postby Message » November 24th, 2007, 7:58 am

Not ctrl-f, just f. See also the readme?
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby onizukaeikichi » December 6th, 2007, 7:52 am

tsukihime was installed on my laptop so i cant try now, ctrl + f works fine for me, but the pictures are stretched up since i am using widescreen 1600X1050. I will try f as well, see if it cures the stretch thing. Characters look fat =/
onizukaeikichi
Posting more than n00bs
 
Posts: 19
Joined: November 25th, 2006, 12:10 pm

Unread postby onizukaeikichi » December 6th, 2007, 8:01 am

ok i tested, the characters does look a little bit stretched, maybe its just me =P. The f works as well. Is it suppose to look stretched on a widescreen monitor? I played tsukihime on my old comp, non widescreen, perfect for the 800X600 reso so i can see the difference.
onizukaeikichi
Posting more than n00bs
 
Posts: 19
Joined: November 25th, 2006, 12:10 pm

Unread postby Message » December 6th, 2007, 8:30 am

The stretching is not the fault of Tsukihime or ONScripter, it is your videocard being incompetent. ONS changes the resolution to 640x480, and your GPU decides that that resolution looks good when it is stretched to fill your entire screen. Your screen does not have a 4:3 aspect ratio however, so the image is stretched out of proportion. Many laptops have a setting to disable this zooming in their BIOS. For a desktop, your best chance is to try to disable it at the driver level (although some very expensive LCD panels are capable of disabling it themselves). For nVidia drivers, go to the nVidia control panel, enable advanced settings, disable "treat as HDTV" in the "Manage custom resolutions" page. Then go to "Change flat panel scaling" and select "Use NVIDIA-scaling with fixed aspect-ratio" or "No scaling".
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby Dtrini » December 7th, 2007, 3:30 am

some how a type moon help section comes to mind. fully load with answers to questions like these
Dtrini
Addict
 
Posts: 102
Joined: January 3rd, 2007, 3:28 am

Unread postby onizukaeikichi » December 7th, 2007, 7:38 am

thx for the replies, i thought i was being unreasonable lol, will try it ASAP, my card is Geforce 8600GT

edit : i installed the jap locale thing, so my nvidia ctrl panel is in jap , i cant make out what thay say and i didnt wanna touch them in case i screw up. Is there a way to restore it to eng?
onizukaeikichi
Posting more than n00bs
 
Posts: 19
Joined: November 25th, 2006, 12:10 pm

Unread postby Message » December 7th, 2007, 11:49 am

I have no idea... Try reinstalling your video drivers in non-Japanese locale?
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby idontknoW » December 7th, 2007, 3:27 pm

onizukaeikichi wrote:thx for the replies, i thought i was being unreasonable lol, will try it ASAP, my card is Geforce 8600GT

edit : i installed the jap locale thing, so my nvidia ctrl panel is in jap , i cant make out what thay say and i didnt wanna touch them in case i screw up. Is there a way to restore it to eng?


try going back to the English locale (temporarily)
[in the case that you forgot how to: it's in Control Panel > Regional and Language (meh, type in "locale" in the search bar.) then find it from there.) ]

if it's still in Japanese, then re-install Forceware (drivers)
if it isn't, then do what you have to do (aspect ratio thing.)

once that's done, go back to the Japanese locale settings then run the game.
idontknoW has left this forum, that is all.
use the YM / Mail buttons if you need to contact me.
User avatar
idontknoW
Crack Desu!
 
Posts: 257
Joined: August 30th, 2007, 11:52 am
Location: Philippines and obviously elsewhere but here.

Unread postby onizukaeikichi » December 8th, 2007, 6:47 am

thx idontknoW, i followed Message's instruction, i changed the scaling part but the custom resolution thing i couldnt find. Anyway, Tsukihime looks fine now and i noticed it doesnt affect my vids or anything. Does setting to the fixed scaling have other effects?

thx for help

edit : i noticed that it has also affected melty blood as well. For a fighting game, seeing the black bars on the side isnt pretty :? looks like i have to reset the scaling thing when i play melty blood.
off topic, do you guys find the black bars on the side annoying? Or you guys prefer to see inflated characters =p
onizukaeikichi
Posting more than n00bs
 
Posts: 19
Joined: November 25th, 2006, 12:10 pm

Unread postby Message » December 8th, 2007, 7:58 am

The scaling setting affects every application that changes the image resolution. So naturally MB is also affected. As for the sidebars, personally I don't see how they could possibly be more annoying than a farked-up aspect ratio... But I've got zooming disabled entirely, so low resolutions are surrounded by a huge area of black. Zooming makes the image very unsharp.
User avatar
Message
Master of Bad Puns
 
Posts: 1845
Joined: October 25th, 2004, 6:27 pm
Location: Netherlands

Unread postby onizukaeikichi » December 8th, 2007, 8:07 am

yea guess i have to live with it, thx for the help.
onizukaeikichi
Posting more than n00bs
 
Posts: 19
Joined: November 25th, 2006, 12:10 pm


Return to Tsukihime Chat

Who is online

Users browsing this forum: No registered users and 2 guests

cron